<!DOCTYPE html>
<html lang="en"><head><!-- Meta --><meta charset="utf-8"><meta name="keywords" content="macy's, stores, department, shops, shopping, thanksgiving, thanksgiving day, holidays,"><meta name="description" content="Macy's celebrates its 90th Thanksgiving Day spectacle with a fancy Rizzoni Tome and in-store events from coast to coast."><meta property="og:title" content="Macy's Honors Thanksgiving with In-Store Events around the Country"><meta property="og:type" content="article"><meta property="og:url" content="http://oceandrive.com/macys-honors-thanksgving-day-with-in-store-events"><meta property="og:image" content="http://oceandrive.com/get/files/image/galleries/Macy.jpg"><meta property="og:description" content="Macy's celebrates its 90th Thanksgiving Day spectacle with a fancy Rizzoni Tome and in-store events from coast to coast."><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Main Channel" href="/call/blogs/rss/"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Parties" href="/call/blogs/rss/category/71"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Food &amp; Drink" href="/call/blogs/rss/category/58"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Style &amp; Beauty" href="/call/blogs/rss/category/61"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Lifestyle" href="/call/blogs/rss/category/60"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Video" href="/call/blogs/rss/category/22"><meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Macy's Honors Thanksgiving with In-Store Events around the Country</title><!-- Resources --><link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript">jQuery( function () { mwInitMedia() } );</script>
<script type="text/javascript" src="/cms/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>

<!-- CSS --><link rel="stylesheet" href="/css/reset.css"><link rel="stylesheet" href="/css/main.css"><link rel="stylesheet" href="/css/responsive.css"><link rel="stylesheet" href="/css/sidr.css"><link rel="stylesheet" href="/css/font-awesome.css"><link rel="stylesheet" href="/css/owl.carousel.css"><link rel="stylesheet" href="/css/magnific-popup.css"><!-- Fonts --><link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css"><!-- Favicon and touch icons  --><link rel="shortcut icon" href="/images/ico/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png"><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png"><style>

.contentArea { max-width: 990px; }

.sidebarLeft { width: 66.2%; float: left; }

.sidebarRight { width: 30.3%; float: right; }

.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }

.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }

 @media (max-width: 1200px) {

.contentArea { max-width: 94%; }

}

 @media (max-width: 768px) {

.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }

}

</style><!-- DFP GPT TAGS  03/27/15 --><script type="text/javascript">



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') +



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script><script type="text/javascript" src="/js/google_ads.js"></script><script src="//cdn.zarget.com/86381/123017.js"></script></head><body>

<div class="headerSpace">

  <div class="headerSpaceLeaderboard">

    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_970x90 -->
<div id="div-gpt-ad-1431557913459-26" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-26'); });
</script></div>
</div></div><div class="Clear"></div></div>

  </div>

</div>



<!-- Header  -->



<div class="headerWrap">

  <div class="header">

    <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="Ocean Drive Magazine"></a></div>

    <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png"></a> </div>

    <nav class="mainMenu"><ul id="followMenu"><li class="partiesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a>
        </li>
        <li class="peoplesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/people" itemprop="url"><span itemprop="name">People</span></a>
        </li>
        <li class="foodBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a>
        </li>
        <li class="homeBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a>
        </li>
        <li class="styleBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a>
        </li>
        <li class="moreBtn"><a href="/culture">More</a>
          <ul class="subNav"><li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/culture" itemprop="url"><span itemprop="name">Culture</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/watches-and-jewelry" itemprop="url"><span itemprop="name">Watches &amp; Jewelry</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/magazine" itemprop="url"><span itemprop="name">Magazine</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/video" itemprop="url"><span itemprop="name">Video</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/GreenGale-Network" itemprop="url"><span itemprop="name">GreenGale Network</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/media-kits-ad-info" itemprop="url"><span itemprop="name">Media Kits&gt;</span></a>
            </li>
          </ul></li>

        <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
<li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
<li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>

      </ul></nav><div class="headerDetails"><span class="socialBtn"><a href="https://www.facebook.com/oceandrive.magazine" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/oceandrivemag" target="_blank"><span class="fa fa-twitter"></span></a> <a href="http://instagram.com/oceandrivemag" target="_blank"><span class="fa fa-instagram"></span></a> <a href="https://pinterest.com/oceandrivemag/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/OceaDrive" target="_blank"><span class="fa fa-youtube"></span></a> <a href="Newsletter-Signup"><span class="fa fa-envelope"></span></a></span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>

  </div>

</div>



<!-- Spacer  -->



<div class="spacer"></div>



<!--



	Parties



-->



<div class="dropDownWrap Parties">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/parties">Parties</a></h3>

      <a href="/parties" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/phoots-franciacorta-wine-dinner-at-scarpetta">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/AJ_Rosenfeld,_Seth_Browarnik,_Tom_Austin.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 14, 2016</p>

      <h5><a href="/phoots-franciacorta-wine-dinner-at-scarpetta">Ocean Drive Hosts Franciacorta Wine Dinner at Scarpetta at Fontainebleau</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/photos-ocean-drive-december-issue-the-list-event">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Santiago_Rubino,_Ahol_Sniffs_Glue2.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 13, 2016</p>

      <h5><a href="/photos-ocean-drive-december-issue-the-list-event">Ocean Drive Magazine's December 'List' Event</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/photos-jack-frost-happy-hour">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Aaron_Drucker,_Larry_Arias_Carlos_Arias.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 7, 2016</p>

      <h5><a href="/photos-jack-frost-happy-hour">Jack Frost Happy Hour</a></h5>

    </div></div>



<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-83" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-83'); });
</script></div></div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	People



-->



<div class="dropDownWrap People">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/people">People</a></h3>

      <a href="/people" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/major-lazers-dj-walshy-fire-on-diplo-justin-bieber-where-he-performs-in-miami">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Major-Lazer.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 21, 2016</p>

      <h5><a href="/major-lazers-dj-walshy-fire-on-diplo-justin-bieber-where-he-performs-in-miami">Major Lazer's DJ Walshy Fire on Working with Diplo &amp; Justin Bieber &amp; Where He DJ's in Miami</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/celebrity-hairstyles-to-inspire-your-holiday-party-looks">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Maria-Menounos_TH.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 21, 2016</p>

      <h5><a href="/celebrity-hairstyles-to-inspire-your-holiday-party-looks">8 Celebrity Hairstyles Easy to Mimic For Any Holiday Party</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/how-celebrity-pets-dress-for-the-holidays">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Celebrity-Pets-Insta.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 20, 2016</p>

      <h5><a href="/how-celebrity-pets-dress-for-the-holidays">6 Celeb Dogs Who Are All Dressed Up &amp; Ready for the Holiday Season</a></h5>

    </div></div>



<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-7" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-7'); });
</script></div>
</div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	Food



-->



<div class="dropDownWrap Food">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>

      <a href="/food-and-drink" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/east-miami-at-brickell-city-centre-debuts-new-rooftop-sugar">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Oasis-Sugar.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 22, 2016</p>

      <h5><a href="/east-miami-at-brickell-city-centre-debuts-new-rooftop-sugar">Rooftop Oasis Sugar Offers Amazing Cocktails &amp; Expansive Miami Views</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/bartender-john-lermayer-on-sweet-liberty-and-miami-cocktail-scene">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/John-Lermayer-0001.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 16, 2016</p>

      <h5><a href="/bartender-john-lermayer-on-sweet-liberty-and-miami-cocktail-scene">Renowned Bartender John Lermayer on His New Cocktail Bar, Sweet Liberty</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/best-dishes-to-instagram-in-miami">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/food-miami.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 15, 2016</p>

      <h5><a href="/best-dishes-to-instagram-in-miami">Culinary Dishes in Miami Worth Instagramming</a></h5>

    </div></div>



<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-80" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-80'); });
</script></div>
</div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	Homes



-->



<div class="dropDownWrap Home">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>

      <a href="/home-and-real-estate" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/why-edgewater-in-miami-is-the-hottest-neighborhood-to-live-in-right-now">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Edgewater.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 19, 2016</p>

      <h5><a href="/why-edgewater-in-miami-is-the-hottest-neighborhood-to-live-in-right-now">Edgewater's Real Estate &amp; Cultural Offerings Make it the Perfect Place to Live in Miami</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/take-a-tour-of-turnberry-ocean-club-residences">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Turnberry-top.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 19, 2016</p>

      <h5><a href="/take-a-tour-of-turnberry-ocean-club-residences">Presented by Bespoke Marketing: Take a Tour of the Turnberry Ocean Club Residences</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/sbe-sam-nazarian-on-sls-brickell-and-new-projects-in-miami">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Sam-Nazarian-2.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 14, 2016</p>

      <h5><a href="/sbe-sam-nazarian-on-sls-brickell-and-new-projects-in-miami">SBE's Sam Nazarian on SLS Brickell &amp; Love for South Florida</a></h5>

    </div></div>



<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-70" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-70'); });
</script></div>
</div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	Style



-->



<div class="dropDownWrap Style">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>

      <a href="/style-and-beauty" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/isabel-ruben-toledo-create-uniforms-for-new-coconut-grove-condos">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Isabel-Ruben-Toledo.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 22, 2016</p>

      <h5><a href="/isabel-ruben-toledo-create-uniforms-for-new-coconut-grove-condos">Isabel &amp; Ruben Toledo Create Custom-Fit Outfits for Coconut Grove's New Condominium</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/kybella-latest-fda-approved-treatment-gets-rid-of-your-double-chin">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/plastic-surgery.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 20, 2016</p>

      <h5><a href="/kybella-latest-fda-approved-treatment-gets-rid-of-your-double-chin">Kybella's FDA-Approved Treatment Banishes the Double Chin</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/fragrances-that-come-in-equally-gorgeous-bottles">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/perfume.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 16, 2016</p>

      <h5><a href="/fragrances-that-come-in-equally-gorgeous-bottles">Cartier, Bulgari, &amp; More Debut Eye-Catching Perfume Bottles</a></h5>

    </div></div>



<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-14" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-14'); });
</script></div>
</div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	More



-->



<div class="dropDownWrap More">

  <div class="dropDown">

    <div class="mainContentArea">

      <div class="closeBtn fa fa-close"></div>

      <div class="fiveColumn">

        <div class="fiveColumnLeft">

          <h5><a href="/culture">Culture</a></h5>

          <a href="/culture">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Worldwide-NYE-bayfront-Park-2017.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>

          </a> </div>

        <div class="fiveColumnMidLeft">

          <h5><a href="/lifestyle">Lifestyle</a></h5>

          <a href="/lifestyle">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Burberry_TravelBag.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>

          </a> </div>

        <div class="fiveColumnMid">

          <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>

          <a href="/watches-and-jewelry">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Timepieces.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>

          </a> </div>

        <div class="fiveColumnMidRight">

          <h5><a href="/magazine">Magazine</a></h5>

          <a href="/magazine">

          <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15394/200) top center no-repeat; background-size:cover;">

            <div class="moreHolder"><span>Read More</span></div>

          </div>

          </a> </div>

        <div class="fiveColumnRight">

          <h5><a href="/video">Video</a></h5>

          <a href="/video">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/videof.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>

          </a> </div>

        <div class="fiveColumnRight">

          <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>

          <a href="/GreenGale-Network">

          <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">

            <div class="moreHolder"><span>Read More</span></div>

          </div>

          </a> </div>

        <div class="fiveColumnRight">

          <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>

          <a href="/Advertising-Info-and-Media-Kit">

          <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">

            <div class="moreHolder"><span>Read More</span></div>

          </div>

          </a> </div>

      </div>

    </div>

  </div>

</div>





<!--



	Site Search



-->



<div class="dropDownWrap Search">

  <div class="dropDown">

    <div class="mainContentArea">

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="twoColumn">

        <div class="twoColumnLeft">

          <div align="right">

            <h4>Search Our Site</h4>

          </div>

        </div>

        <div class="twoColumnRight">



          <!-- Search  -->



          <div class="searchBox">

            <form action="/Search-Results" method="GET">

              <label> </label>

              <input type="text" name="q" value="" class="inputwide"><input type="submit" value="Go"></form>

          </div>

        </div>

      </div>

    </div>

  </div>

</div>



<!-- Contentarea  -->



<div class="contentArea">

  <div class="mainContentArea">

    <div style="padding:10px 0;">

      <div class="mwPageArea"><div class="mwPageBlock Include" style="">
<!-- Contentarea  -->

<div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 44933;
				
			}); //jQuery.onLoad
			
		</script><script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script><h1>Macy's Honors Thanksgiving with In-Store Events around the Country</h1>
<p><span class="author-wrapper"> <span class="author">By Jill Sieracki </span> <span class="vertical-line">|</span> </span> November 15, 2016   |
    <a href="/blogs/category/Lifestyle">Lifestyle</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        


    </div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style><script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script><div class="slideOutShare">
    <div class="slideOutShareItems">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://oceandrive.com/macys-honors-thanksgving-day-with-in-store-events&amp;t=Macy%27s+Honors+Thanksgiving+with+In-Store+Events+around+the+Country", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://oceandrive.com/macys-honors-thanksgving-day-with-in-store-events&amp;text=Macy%27s+Honors+Thanksgiving+with+In-Store+Events+around+the+Country via @oceandrivemag", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://oceandrive.com/macys-honors-thanksgving-day-with-in-store-events", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://oceandrive.com/macys-honors-thanksgving-day-with-in-store-events", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Foceandrive.com%2Fmacys-honors-thanksgving-day-with-in-store-events&amp;description=Macy%27s+Honors+Thanksgiving+with+In-Store+Events+around+the+Country&amp;media=http%3A%2F%2Foceandrive.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FMacy.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    </div>
    <div class="slideOutShareBtn"> <span class="fa fa-share-alt"></span> Share </div>
</div>
<div class="postEntry pin-inner-images"> <p><a href="http://www.macys.com/" target="_blank">Macy's</a> celebrates its 90th Thanksgiving Day spectacle with a fancy Rizzoni Tome and in-store events from coast to coast.</p>
<p><img src="/get/files/image/galleries/Macy.jpg" alt="Macy.jpg" width="1000" height="750"></p>
<p><span style="font-size: 9pt;">Sky&rsquo;s the limit! Macy&rsquo;s Thanksgiving Day Parade is filled with its signature floats, balloons, and novelty &ldquo;bloonicles&rdquo; and &ldquo;trycaloons&rdquo; (balloon-vehicle hybrids). Launched in 1924 by Macy&rsquo;s employees, the parade only took a hiatus during World War II.</span></p>
<p>When the Macy&rsquo;s Thanksgiving Day Parade makes its way down New York&rsquo;s Central Park West and Sixth Avenue on November 24, the celebration is set to be even more exuberant than usual to mark the 90th edition this year. &ldquo;We like to make sure nothing is duplicated&mdash; we&rsquo;re giving people a full breadth of entertainment from the moment the turkey crosses the starting line to the time Santa officially rings in the holiday season,&rdquo; says Amy Kule, executive producer and parade official.</p>
<p>The parade reaches 50 million viewers with its nationally televised NBC broadcast, and 3.5 million line the streets in New York to witness it live. As part of this year&rsquo;s milestone, Rizzoli has introduced the coffee-table book <em>Macy&rsquo;s Thanksgiving Day Parade: A New York City Holiday Tradition</em>, which captures the history and scope of the spectacle and features a foreword by New York Governor Andrew Cuomo and afterword by Macy&rsquo;s Chairman and CEO Terry J. Lundgren. &ldquo;The parade&rsquo;s halo effect becomes a tangible reality for shoppers at their local Macy&rsquo;s store and macys.com,&rdquo; says Lundgren. &ldquo;They expect the parade&rsquo;s perfectly choreographed execution to translate into a seamless shopping experience.&rdquo; Across the country, in-store celebratory events and products will be unveiled&mdash;and a new app even allows users to create their own Macy&rsquo;s Thanksgiving Day Parade. &ldquo;This is a milestone for Macy&rsquo;s, but I think it&rsquo;s a milestone for every fan we have across the country,&rdquo; says Kule. &ldquo;This is not a New York parade; this is America&rsquo;s parade.&rdquo; <em>1675 Meridian Ave., Miami Beach, 305-674-6300</em></p> </div>
<div class="brontoForm">
    <form action="//app.bronto.com/public/webform/process/" method="post">
        <input type="hidden" name="fid" value="3csx2agwa38ugyh0u247kb7ibsstq"><input type="hidden" name="sid" value="e56d70585dec4b2c4062a22399862b09"><input type="hidden" name="delid" value=""><input type="hidden" name="subid" value=""><input type="hidden" name="td" value=""><input type="hidden" name="formtype" value="addcontact"><script type="text/javascript">
var fieldMaps = {};
</script><div class="section" id="row_27214">
            <div class="container" id="column_35577">
<!--                <div><span style="font-family: helvetica;" xml="lang"></span><span style="font-family: verdana,geneva;" xml="lang"><span style="font-size: 10pt;" xml="lang">Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</span></span></div> --->
                
                
                <div style=" text-align:center !important;"><span style="font-family: helvetica; text-align:center !important;" xml="lang"></span><span style="font-family: verdana,geneva;  text-align:center !important;" xml="lang"><span style="font-size: 10pt;  text-align:center !important;" xml="lang">Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</span></span></div>
                
                
            </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
        <div class="section" id="row_27215">
            <div class="container" id="column_35578">
                <div class="email field_block">
                    <div class="caption" style="text-align:center">Email Address <span class="required">*</span><span class="field">
                        <input type="text" class="text field fb-email" size="35" name="85155" value=""></span> <span>
                        <input type="submit" value="Let's do this!"></span></div>
                    <div> </div>
                </div>
                <input type="hidden" name="85173[353830]" value="true"></div>
            <div class="container" id="column_35579"> </div>
        </div>
        <div class="section" id="row_27216">
            <div class="container" id="column_35580" style="text-align: left; width: 716px;"> </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
    </form>
</div>
<div class="tags">Tags:
     <span> <a href="/blogs/tag/macy-s">macy&rsquo;s</a></span>  <span> <a href="/blogs/tag/thanksgiving">thanksgiving</a></span>  <span> <a href="/blogs/tag/november-2016">november 2016</a></span> 
</div>
<div class="tags">Categories:
    <a href="/blogs/category/Lifestyle">Lifestyle</a> 
</div>
<div class="credits">
    <p>PHOTOGRAPHY BY UNDERWOOD ARCHIVES/GETTY IMAGES (FISH BALLOON); &copy; KENT MILLER/KENTMILLERSTUDIOS.COM/MACY&rsquo;S INC. (BELIEVE SIGN)</p>
</div>

<!-- OUTBRAIN -->
<meta property="ob:publish_date" content="November 15, 2016"><div class="OUTBRAIN" data-src="Macy's Honors Thanksgiving with In-Store Events around the Country" data-widget-id="AR_1" data-ob-template="OceanDrive"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2016-11-15 00:00:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '');
			
		});
	
});
</script><div style="text-align:center">
    <h5>Around the Web</h5>
</div>
<div id="zergnet-widget-28586"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = '//www.zergnet.com/zerg.js?id=28586';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div><div class="mwPageBlock Include" style=""><div class="contentArea">
  <div class="mainContentArea">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_ROS_650x330 -->
<div id="div-gpt-ad-1431557913459-27" style="height:330px; width:650px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-27'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>
<div class="Clear"></div>
</div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="mwPageArea"><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300X250_TOP -->
<div id="div-gpt-ad-1431557913459-60" style="height:250px; width:300px;margin-top:10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-60'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Content" style=""><div class="BlockContents"><h4>
        Popular Posts
</h4></div></div><div class="mwPageBlock BlogsPosts" style="">
<div class="postSidebarList">

  <a href="/emilio-estefan-on-estefan-kitchen-on-your-feet-and-supporting-his-daughter-emily">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Gloria-Emilio-Estefan-F.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div>

      </a><p>November 30, 2016</p>

  <h5><a href="/emilio-estefan-on-estefan-kitchen-on-your-feet-and-supporting-his-daughter-emily">Emilio Estefan on Opening Estefan Kitchen &amp; How His Daughter Is Carrying on the Family Legacy</a></h5>

  

</div>


<div class="postSidebarList">

  <a href="/how-to-throw-the-best-holiday-party">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Danilo-Bozovic.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div>

      </a><p>December 8, 2016</p>

  <h5><a href="/how-to-throw-the-best-holiday-party">Tips &amp; Recipes from Miami Bartenders to Help You Throw Your Best Holiday Party Yet</a></h5>

  

</div>


<div class="postSidebarList">

  <a href="/must-see-art-during-miami-art-week-2016">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Alexis-Gideon-Self-Portrait.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div>

      </a><p>November 28, 2016</p>

  <h5><a href="/must-see-art-during-miami-art-week-2016">10 Must-Sees at Miami Art Week 2016</a></h5>

  

</div><div id="blogs_list_loader_4861"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_4861")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300x600 -->
<div id="div-gpt-ad-1431557913459-18" style="height:600px; width:300px;margin-top:-10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-18'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300X250_BTM -->
<div id="div-gpt-ad-1431557913459-79" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-79'); });
</script></div>
<br></div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CONTENT_300X250_TOP -->
<div id="div-gpt-ad-1431557913459-23" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-23'); });
</script></div>
<br></div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CONTENT_300X250_BTM -->
<div id="div-gpt-ad-1431557913459-51" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-51'); });
</script></div>
</div></div><div class="Clear"></div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<script src="/js/stickyAdvert.js" type="text/javascript"></script></div><div class="mwPageBlock Include" style="">  <div class="ContentSpaceLeaderboard" style="margin:25px auto;">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_728x90 -->
<div id="div-gpt-ad-1431557913459-57">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-57'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div></div><div class="Clear"></div></div>

    </div>

  </div>

</div>



<!-- Footer  -->



<div class="footerWrap">

  <div class="footer">

    <div class="footerImage">

      <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a title="Read the Digital Edition" href="digital-editions" target="_blank"><img src="https://www.ifoldsflip.com/read/getTitleCoverUrl/15394/200" alt="" border="0"></a>
</p></div></div>

      <div class="deFooter">

        <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions" target="_blank">View Digital Edition</a>
</p></div></div>

      </div>

    </div>

    <div class="footerDetails">

      <div class="mwPageBlock Content" style=""><div class="BlockContents"><h6>
        &nbsp;
</h6>
<p>
        &nbsp;
</p>
<h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br><span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        or Subscribe to the Print Edition:
</p>
<p>
        <a class="btn trans" style="visibility: hidden;" href="https://www.pubservice.com/Subnew.aspx?PC=OD&amp;PK">SUBSCRIBE</a>
</p></div></div>

    </div>

    <div class="footerSocial"><a href="https://www.facebook.com/boston.common" class="fa fa-facebook"></a> <a href="https://twitter.com/bostoncommag" class="fa fa-twitter"></a> <a href="http://pinterest.com/bostoncommag//" class="fa fa-pinterest"></a> <a href="http://instagram.com/bostoncommag" class="fa fa-instagram"></a> </div>

    <div class="footerMenuOne">

      <div class="mwPageBlock Menu" style=""><ul id="mHjqrHfuF"><li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info and Media Kit</span></a></li>
<li class="no-childs"><a href="/digital-editions"><span class="Title">Digital Editions</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://app.bronto.com/public/webform/render_form/b8aomlxrrtnlqeuc0m65urrsj1me3/e56d70585dec4b2c4062a22399862b09/addcontact%20"><span class="Title">Newsletter Sign Up</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>

    </div>

    <div class="footerMenuTwo">

      <div class="mwPageBlock Menu" style=""><ul></ul></div>

    </div>

    <div class="footerLogo"><a href="http://greengale.com/" target="_blank"><img src="/images/footerlogo.jpg"></a></div>

    <div class="footerMenuThree">

      <div class="mwPageBlock Menu" style=""><ul id="mPzc6uxD0"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://aspenpeak-magazine.com/').attr('target', '_blank');"><span class="Title">Aspen Peak</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://austinway.com/').attr('target', '_blank');"><span class="Title">Austin Way</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.bostoncommon-magazine.com/').attr('target', '_blank');"><span class="Title">Boston Common</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.capitolfile-magazine.com/').attr('target', '_blank');"><span class="Title">Capitol File</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.gotham-magazine.com/').attr('target', '_blank');"><span class="Title">Gotham</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.hamptons-magazine.com/').attr('target', '_blank');"><span class="Title">Hamptons</span></a></li></ul></div>

    </div>

    <div class="footerMenuFour">

      <div class="mwPageBlock Menu" style=""><ul id="mXmUqi2Vv"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.la-confidential-magazine.com/').attr('target', '_blank');"><span class="Title">Los Angeles Confidential</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.michiganavemag.com/').attr('target', '_blank');"><span class="Title">Michigan Avenue</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.oceandrive.com/').attr('target', '_blank');"><span class="Title">Ocean Drive</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.phillystylemag.com/').attr('target', '_blank');"><span class="Title">Philadelphia Style</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.vegasmagazine.com/').attr('target', '_blank');"><span class="Title">Vegas</span></a></li></ul></div>

    </div>

  </div>

</div>

<script type="text/javascript" src="/js/sidr.js"></script><script type="text/javascript" src="/js/jquery.magnific-popup.js"></script><script type="text/javascript" src="/js/pinit.js"></script><script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script><script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script><script type="text/javascript" src="/js/owl.carousel.js"></script><script src="/js/jquery.onscreen.js"></script><script type="text/javascript" src="/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script><script type="text/javascript" src="/js/scripts.js"></script><script>



  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){



  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),



  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)



  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');







  ga('create', 'UA-18017622-3', 'auto');



  ga('send', 'pageview');







</script><!-- Begin comScore Tag --><script>



  var _comscore = _comscore || [];



  _comscore.push({ c1: "2", c2: "19747236" });



  (function() {



    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;



    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";



    el.parentNode.insertBefore(s, el);



  })();



</script><noscript>

<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1"></noscript>



<!-- End comScore Tag -->



<!-- Quantcast Tag -->



<script type="text/javascript">



var _qevents = _qevents || [];







(function() {



var elem = document.createElement('script');



elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";



elem.async = true;



elem.type = "text/javascript";



var scpt = document.getElementsByTagName('script')[0];



scpt.parentNode.insertBefore(elem, scpt);



})();







_qevents.push({



qacct:"p-e6M-zMcSgtpfk"



});



</script><noscript>

<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"></div>

</noscript>



<!-- End Quantcast tag -->



<script type="text/javascript" src="//s.skimresources.com/js/88233X1547555.skimlinks.js"></script></body></html>
