<!DOCTYPE html>
<html lang="en"><head><!-- Meta --><meta charset="utf-8"><meta name="keywords" content="wedding, planners, miami, top, engagement, events, planning, couples,"><meta name="description" content="Is a wedding on the horizon for you? Now that he's popped the question, the beautiful chaos of venues, flowers, cakes, and more awaits. Make things a little less topsy-turvy by booking one of&amp;hellip;"><meta property="og:title" content="Who Are the Best Wedding Planners in Miami?"><meta property="og:type" content="article"><meta property="og:url" content="http://oceandrive.com/best-wedding-planners-in-miami"><meta property="og:image" content="http://oceandrive.com/get/files/image/galleries/Luxurious-Events.jpg"><meta property="og:description" content="Is a wedding on the horizon for you? Now that he's popped the question, the beautiful chaos of venues, flowers, cakes, and more awaits. Make things a little less topsy-turvy by booking one of&amp;hellip;"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Main Channel" href="/call/blogs/rss/"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Parties" href="/call/blogs/rss/category/71"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Food &amp; Drink" href="/call/blogs/rss/category/58"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Style &amp; Beauty" href="/call/blogs/rss/category/61"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Lifestyle" href="/call/blogs/rss/category/60"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Video" href="/call/blogs/rss/category/22"><meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Who Are the Best Wedding Planners in Miami?</title><!-- Resources --><link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript">jQuery( function () { mwInitMedia() } );</script>
<script type="text/javascript" src="/cms/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>

<!-- CSS --><link rel="stylesheet" href="/css/reset.css"><link rel="stylesheet" href="/css/main.css"><link rel="stylesheet" href="/css/responsive.css"><link rel="stylesheet" href="/css/sidr.css"><link rel="stylesheet" href="/css/font-awesome.css"><link rel="stylesheet" href="/css/owl.carousel.css"><link rel="stylesheet" href="/css/magnific-popup.css"><!-- Fonts --><link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css"><!-- Favicon and touch icons  --><link rel="shortcut icon" href="/images/ico/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png"><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png"><style>

.contentArea { max-width: 990px; }

.sidebarLeft { width: 66.2%; float: left; }

.sidebarRight { width: 30.3%; float: right; }

.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }

.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }

 @media (max-width: 1200px) {

.contentArea { max-width: 94%; }

}

 @media (max-width: 768px) {

.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }

}

</style><!-- DFP GPT TAGS  03/27/15 --><script type="text/javascript">



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') +



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script><script type="text/javascript" src="/js/google_ads.js"></script><script src="//cdn.zarget.com/86381/123017.js"></script></head><body>

<div class="headerSpace">

  <div class="headerSpaceLeaderboard">

    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_970x90 -->
<div id="div-gpt-ad-1431557913459-26" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-26'); });
</script></div>
</div></div><div class="Clear"></div></div>

  </div>

</div>



<!-- Header  -->



<div class="headerWrap">

  <div class="header">

    <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="Ocean Drive Magazine"></a></div>

    <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png"></a> </div>

    <nav class="mainMenu"><ul id="followMenu"><li class="partiesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a>
        </li>
        <li class="peoplesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/people" itemprop="url"><span itemprop="name">People</span></a>
        </li>
        <li class="foodBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a>
        </li>
        <li class="homeBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a>
        </li>
        <li class="styleBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a>
        </li>
        <li class="moreBtn"><a href="/culture">More</a>
          <ul class="subNav"><li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/culture" itemprop="url"><span itemprop="name">Culture</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/watches-and-jewelry" itemprop="url"><span itemprop="name">Watches &amp; Jewelry</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/magazine" itemprop="url"><span itemprop="name">Magazine</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/video" itemprop="url"><span itemprop="name">Video</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/GreenGale-Network" itemprop="url"><span itemprop="name">GreenGale Network</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/media-kits-ad-info" itemprop="url"><span itemprop="name">Media Kits&gt;</span></a>
            </li>
          </ul></li>

        <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
<li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
<li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>

      </ul></nav><div class="headerDetails"><span class="socialBtn"><a href="https://www.facebook.com/oceandrive.magazine" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/oceandrivemag" target="_blank"><span class="fa fa-twitter"></span></a> <a href="http://instagram.com/oceandrivemag" target="_blank"><span class="fa fa-instagram"></span></a> <a href="https://pinterest.com/oceandrivemag/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/OceaDrive" target="_blank"><span class="fa fa-youtube"></span></a> <a href="Newsletter-Signup"><span class="fa fa-envelope"></span></a></span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>

  </div>

</div>



<!-- Spacer  -->



<div class="spacer"></div>



<!--



	Parties



-->



<div class="dropDownWrap Parties">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/parties">Parties</a></h3>

      <a href="/parties" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/photos-smith-wollensky-celebrates-20-years-in-south-beach">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Michael-Feighery,-Kim-Lapine-_-Matt-King4.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 11, 2017</p>

      <h5><a href="/photos-smith-wollensky-celebrates-20-years-in-south-beach">Smith &amp; Wollensky Celebrates 20 Years in South Beach</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/photos-ccean-drive-january-cover-party-and-24th-anniversary-celebration-hosted-by-olivia-culpo">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Lauren_Menin,_Evelyn_Menin,_Keith_Menin,_Olivia_Culpo1.JPG?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 11, 2017</p>

      <h5><a href="/photos-ccean-drive-january-cover-party-and-24th-anniversary-celebration-hosted-by-olivia-culpo">Ocean Drive January Cover Party &amp; 24th Anniversary Celebration Hosted by Olivia Culpo</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/photos-justin-bieber-performs-at-fontainebleau-hotel-new-years-eve-party">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Marshmellow,_Patrick_Richards_of_Belvedere_Vodka,_Skrillex.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 31, 2016</p>

      <h5><a href="/photos-justin-bieber-performs-at-fontainebleau-hotel-new-years-eve-party">Justin Bieber Performs at Fontainebleau Hotel's New Year's Eve Celebration</a></h5>

    </div></div>



<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-83" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-83'); });
</script></div></div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	People



-->



<div class="dropDownWrap People">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/people">People</a></h3>

      <a href="/people" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/the-hottest-cocktail-trends-for-2017">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Ben-Potts-Beaker-and-Gray.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 20, 2017</p>

      <h5><a href="/the-hottest-cocktail-trends-for-2017">Experts Predict the Hottest Cocktails Trends for 2017</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/jason-taylor-on-life-after-football-and-helping-kids-succeed">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/jason-taylor-3.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 17, 2017</p>

      <h5><a href="/jason-taylor-on-life-after-football-and-helping-kids-succeed">Jason Taylor on How He's Working to Help Children Succeed &amp; Life After the NFL</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/olivia-culpo-on-social-media-red-carpet-beauty-tips-and-danny-amendola">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Olivia-Culpo-OD-TH.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 17, 2017</p>

      <h5><a href="/olivia-culpo-on-social-media-red-carpet-beauty-tips-and-danny-amendola">Olivia Culpo on Being a Role Model on Social Media &amp; Her Tips for Getting Red Carpet-Ready</a></h5>

    </div></div>



<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-7" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-7'); });
</script></div>
</div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	Food



-->



<div class="dropDownWrap Food">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>

      <a href="/food-and-drink" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/paradigm-kitchen-serves-up-sustainable-delicious-food">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/paradigm-kitchen-TN.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 18, 2017</p>

      <h5><a href="/paradigm-kitchen-serves-up-sustainable-delicious-food">How Paradigm Kitchen Plans to Bridge the Gap between Sustainable &amp; Delicious Food</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/new-miami-restaurants-to-try-right-now">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/New-Restaurants-4.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 11, 2017</p>

      <h5><a href="/new-miami-restaurants-to-try-right-now">5 Miami Restos That Are Worth a Visit on Your Cheat Days in 2017</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/where-to-get-healthy-juices-and-smoothies-in-miami">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Liquid-diet.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 6, 2017</p>

      <h5><a href="/where-to-get-healthy-juices-and-smoothies-in-miami">10 (Liquid) Ways to Break Your Unhealthy Cycle in the New Year</a></h5>

    </div></div>



<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-80" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-80'); });
</script></div>
</div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	Homes



-->



<div class="dropDownWrap Home">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>

      <a href="/home-and-real-estate" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/beautiful-miami-homes-with-boat-docks">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/miami-real-estate.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 23, 2017</p>

      <h5><a href="/beautiful-miami-homes-with-boat-docks">5 Gorgeous Residences That Offer Places to Dock Your Boat</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/luxe-miami-homes-with-amazing-kitchens">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/7-Harbor-Point-Key-Biscayne.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 19, 2017</p>

      <h5><a href="/luxe-miami-homes-with-amazing-kitchens">7 Miami Homes with Kitchens So Incredible, You'll Cook Dinner Every Night</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/miami-interior-designers-share-top-trends-for-2017">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Ivonne-Ronderos.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 18, 2017</p>

      <h5><a href="/miami-interior-designers-share-top-trends-for-2017">Miami Interior Designers Reveal the Top Trends for 2017</a></h5>

    </div></div>



<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-70" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-70'); });
</script></div>
</div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	Style



-->



<div class="dropDownWrap Style">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>

      <a href="/style-and-beauty" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/how-to-look-amazing-without-invasive-procedures">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/noninvasive-beauty-treatments.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 24, 2017</p>

      <h5><a href="/how-to-look-amazing-without-invasive-procedures">7 Ways to Look Amazing without Invasive Procedures</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/metallic-accessories-take-the-spotlight-this-new-year">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Accessories-TN.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 18, 2017</p>

      <h5><a href="/metallic-accessories-take-the-spotlight-this-new-year">Flashy, Metallic Accessories to Light Up the New Year</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/tory-burch-opens-new-boutique-in-miami-design-district">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Tory-Burch.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 13, 2017</p>

      <h5><a href="/tory-burch-opens-new-boutique-in-miami-design-district">Tory Burch Debuts Gorgeous New Store in Miami Design District</a></h5>

    </div></div>



<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-14" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-14'); });
</script></div>
</div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	More



-->



<div class="dropDownWrap More">

  <div class="dropDown">

    <div class="mainContentArea">

      <div class="closeBtn fa fa-close"></div>

      <div class="fiveColumn">

        <div class="fiveColumnLeft">

          <h5><a href="/culture">Culture</a></h5>

          <a href="/culture">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/miami-marathon.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>

          </a> </div>

        <div class="fiveColumnMidLeft">

          <h5><a href="/lifestyle">Lifestyle</a></h5>

          <a href="/lifestyle">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Luxurious-Events.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>

          </a> </div>

        <div class="fiveColumnMid">

          <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>

          <a href="/watches-and-jewelry">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Timepieces.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>

          </a> </div>

        <div class="fiveColumnMidRight">

          <h5><a href="/magazine">Magazine</a></h5>

          <a href="/magazine">

          <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15394/200) top center no-repeat; background-size:cover;">

            <div class="moreHolder"><span>Read More</span></div>

          </div>

          </a> </div>

        <div class="fiveColumnRight">

          <h5><a href="/video">Video</a></h5>

          <a href="/video">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Screen-Shot-2017-01-04-at-4_59_20-PM.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>

          </a> </div>

        <div class="fiveColumnRight">

          <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>

          <a href="/GreenGale-Network">

          <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">

            <div class="moreHolder"><span>Read More</span></div>

          </div>

          </a> </div>

        <div class="fiveColumnRight">

          <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>

          <a href="/Advertising-Info-and-Media-Kit">

          <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">

            <div class="moreHolder"><span>Read More</span></div>

          </div>

          </a> </div>

      </div>

    </div>

  </div>

</div>





<!--



	Site Search



-->



<div class="dropDownWrap Search">

  <div class="dropDown">

    <div class="mainContentArea">

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="twoColumn">

        <div class="twoColumnLeft">

          <div align="right">

            <h4>Search Our Site</h4>

          </div>

        </div>

        <div class="twoColumnRight">



          <!-- Search  -->



          <div class="searchBox">

            <form action="/Search-Results" method="GET">

              <label> </label>

              <input type="text" name="q" value="" class="inputwide"><input type="submit" value="Go"></form>

          </div>

        </div>

      </div>

    </div>

  </div>

</div>



<!-- Contentarea  -->



<div class="contentArea">

  <div class="mainContentArea">

    <div style="padding:10px 0;">

      <div class="mwPageArea"><div class="mwPageBlock Include" style="">
<!-- Contentarea  -->

<div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 45196;
				
			}); //jQuery.onLoad
			
		</script><script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script><h1>These Are the Top Wedding Planners in Miami You Need to Know</h1>
<p><span class="author-wrapper"> <span class="author">By Alejandra Torres</span> <span class="vertical-line">|</span> </span> January 24, 2017   |
    <a href="/blogs/category/Lifestyle">Lifestyle</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        


    </div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style><script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script><div class="slideOutShare">
    <div class="slideOutShareItems">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://oceandrive.com/best-wedding-planners-in-miami&amp;t=These+Are+the+Top+Wedding+Planners+in+Miami+You+Need+to+Know", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://oceandrive.com/best-wedding-planners-in-miami&amp;text=These+Are+the+Top+Wedding+Planners+in+Miami+You+Need+to+Know via @oceandrivemag", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://oceandrive.com/best-wedding-planners-in-miami", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://oceandrive.com/best-wedding-planners-in-miami", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Foceandrive.com%2Fbest-wedding-planners-in-miami&amp;description=These+Are+the+Top+Wedding+Planners+in+Miami+You+Need+to+Know&amp;media=http%3A%2F%2Foceandrive.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FLuxurious-Events.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    </div>
    <div class="slideOutShareBtn"> <span class="fa fa-share-alt"></span> Share </div>
</div>
<div class="postEntry pin-inner-images"> <p>Is a wedding on the horizon for you? Now that he's popped the question, the beautiful chaos of venues, flowers, cakes, and more awaits. Make things a little less topsy-turvy by booking one of these top wedding planners.</p>
<h5><a href="http://www.carriezack.com/#welcome" target="_blank">Carrie Zach Events</a></h5>
<p><img src="/get/files/image/galleries/Carrie-Zach-Events.jpg" alt="Carrie-Zach-Events" width="1000" height="750"></p>
<p>If you want to wed like the stars, look no further. From intimate soir&eacute;es to corporate galas, Carrie Zach specializes in all types of events, though it's her wedding planning that steals the show. With a full service option that includes 24/7 access to a planner, out-of-state travel service, and a top-notch wedding spot in the city, brides-to-be will get the wedding of their dreams. Zach has also planned weddings for high-profile clients in the past, including NFL players, professional golfers, and sports agents, so you'll know you're in good hands. <em>495 Brickell Ave., Miami, 305-926-4038</em></p>
<h5><a href="http://luxuriousevents.com/" target="_blank">Luxurious Events</a></h5>
<p><img src="/get/files/image/galleries/Luxurious-Events.jpg" alt="Luxurious-Events" width="1000" height="750"></p>
<p>With Luxurious Events, brides can create the wedding they've always envisioned, by picking out every minute detail from a curated list of luxurious collections. Selecting centerpieces, silverware, and decor becomes an elegant and seamless affair with this unique concept. And like the name suggests, you'll also be presented with a list of over-the-top locations for your big day, including Vizcaya Museum and Gardens and the famous Cruz Building. <em>10300 Sunset Dr., Miami, 305-921-4366</em></p>
<h5><a href="https://www.morganshotelgroup.com/mondrian/mondrian-south-beach" target="_blank">Mondrian South Beach</a></h5>
<p><img src="/get/files/image/galleries/Mondrian-South-Beach-Wedding.jpg" alt="Mondrian-South-Beach-Wedding" width="1000" height="750"></p>
<p>Besides having one of the <a href="https://oceandrive.com/the-most-beautiful-hotel-lobbies-in-miami" target="_blank">prettiest hotel lobbies in the city</a>, Mondrian South Beach now has a dedicated events department that caters to all your bridal needs, whether it be floral arrangements or choosing menus, or helping you set up the ceremony. You can rest assured every detail will be taken care of. The newly renovated Sunset Ballroom space also includes the famous Marcel Wanders-designed spiral lace staircase for the ultimate entrance. The best part? The GuyAndGirl Spa in the hotel is the perfect place for the bridal party to get ready and receive the ultimate pampering before the big day. <em>1100 West Ave., Miami Beach, 305-514-1950</em></p>
<h5><a href="https://www.etevents.net/" target="_blank">Eric Trelles Events</a></h5>
<p><img src="/get/files/image/galleries/Eric-Trelles-Events.jpg" alt="Eric-Trelles-Events" width="1000" height="750"></p>
<p>With over 20 years in the business, Eric Trelles is one wedding planner you know you can trust. He knows all the venues in the city that will meet your needs. From tropical to whimsical, and artsy to industrial, any couple can find the ideal place to say their vows. Offering a la carte services, Trelles also promises the most personal of experiences when it comes to planning, designing, and coordinating. <em>7225 SW 48th St., Miami, 305-342-1286</em></p>
<h5><a href="http://www.miamiweddingsandevents.com/" target="_blank">Inspired Events</a></h5>
<p><img src="/get/files/image/galleries/Inspired-Events.jpg" alt="Inspired-Events" width="1000" height="750"></p>
<p>If you want affordable luxury, look to Inspired Events for your upcoming ceremony. When you book the all-inclusive wedding plan service, you won't have to fret about catering, decor, and entertainment. You can focus on the things that really matter since the dedicated planners will also handle the appointments, the setting up, and the actual event. All you have to do is say, "I do." <em>8036 SW 81st Dr., Miami, 305-421-6335</em></p>
<h5>Bonus: <a href="http://www.starrevents.com/about.html" target="_blank">STARR Catering Group</a></h5>
<p><img src="/get/files/image/galleries/Starr-Catering.jpg" alt="Starr-Catering" width="1000" height="750"></p>
<p>If you're a bride who values the power of a good food display, look to Starr Catering Group to decorate your wedding with beautiful and lavish dishes. They're a full-service catering and special events company based in Miami, which provides a one-of-a-kind sensory experience through innovative and artful cuisine for each client's vision. Even if it's one aspect of your big day, you'll know your guests will be more than satisfied. <em>2151 NW First Ct., Miami, 305-906-1018</em></p> </div>
<div class="brontoForm">
    <form action="//app.bronto.com/public/webform/process/" method="post">
        <input type="hidden" name="fid" value="3csx2agwa38ugyh0u247kb7ibsstq"><input type="hidden" name="sid" value="e56d70585dec4b2c4062a22399862b09"><input type="hidden" name="delid" value=""><input type="hidden" name="subid" value=""><input type="hidden" name="td" value=""><input type="hidden" name="formtype" value="addcontact"><script type="text/javascript">
var fieldMaps = {};
</script><div class="section" id="row_27214">
            <div class="container" id="column_35577">
<!--                <div><span style="font-family: helvetica;" xml="lang"></span><span style="font-family: verdana,geneva;" xml="lang"><span style="font-size: 10pt;" xml="lang">Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</span></span></div> --->
                
                
                <div style=" text-align:center !important;"><span style="font-family: helvetica; text-align:center !important;" xml="lang"></span><span style="font-family: verdana,geneva;  text-align:center !important;" xml="lang"><span style="font-size: 10pt;  text-align:center !important;" xml="lang">Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</span></span></div>
                
                
            </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
        <div class="section" id="row_27215">
            <div class="container" id="column_35578">
                <div class="email field_block">
                    <div class="caption" style="text-align:center">Email Address <span class="required">*</span><span class="field">
                        <input type="text" class="text field fb-email" size="35" name="85155" value=""></span> <span>
                        <input type="submit" value="Let's do this!"></span></div>
                    <div> </div>
                </div>
                <input type="hidden" name="85173[353830]" value="true"></div>
            <div class="container" id="column_35579"> </div>
        </div>
        <div class="section" id="row_27216">
            <div class="container" id="column_35580" style="text-align: left; width: 716px;"> </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
    </form>
</div>
<div class="tags">Tags:
     <span> <a href="/blogs/tag/couples">couples</a></span>  <span> <a href="/blogs/tag/planners">planners</a></span>  <span> <a href="/blogs/tag/weddings">weddings</a></span>  <span> <a href="/blogs/tag/engagement">engagement</a></span>  <span> <a href="/blogs/tag/_feature">_feature</a></span> 
</div>
<div class="tags">Categories:
    <a href="/blogs/category/Lifestyle">Lifestyle</a> 
</div>
<div class="credits">
    <p></p>
</div>

<!-- OUTBRAIN -->
<meta property="ob:publish_date" content="January 24, 2017"><div class="OUTBRAIN" data-src="These Are the Top Wedding Planners in Miami You Need to Know" data-widget-id="AR_1" data-ob-template="OceanDrive"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2017-01-24 00:00:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '');
			
		});
	
});
</script><div style="text-align:center">
    <h5>Around the Web</h5>
</div>
<div id="zergnet-widget-28586"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = '//www.zergnet.com/zerg.js?id=28586';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div><div class="mwPageBlock Include" style=""><div class="contentArea">
  <div class="mainContentArea">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_ROS_650x330 -->
<div id="div-gpt-ad-1431557913459-27" style="height:330px; width:650px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-27'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>
<div class="Clear"></div>
</div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="mwPageArea"><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300X250_TOP -->
<div id="div-gpt-ad-1431557913459-60" style="height:250px; width:300px;margin-top:10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-60'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Content" style=""><div class="BlockContents"><h4>
        Popular Posts
</h4></div></div><div class="mwPageBlock BlogsPosts" style="">
<div class="postSidebarList">

  <a href="/Video-Behind-the-Scenes-with-Olivia-Culpo">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Screen-Shot-2017-01-04-at-4_59_20-PM.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div>

      </a><p>January 4, 2017</p>

  <h5><a href="/Video-Behind-the-Scenes-with-Olivia-Culpo">Video: Behind the Scenes with Olivia Culpo</a></h5>

  

</div>


<div class="postSidebarList">

  <a href="/expert-tips-to-staying-healthy-and-fit-in-the-new-year">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/David-Alexander-Trainer.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div>

      </a><p>January 5, 2017</p>

  <h5><a href="/expert-tips-to-staying-healthy-and-fit-in-the-new-year">Miami Fitness Trainers Share Tips on Staying in Shape for All of 2017</a></h5>

  

</div>


<div class="postSidebarList">

  <a href="/jazz-age-lawn-party-comes-to-miami-for-art-deco-weekend">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Jazz-Age.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div>

      </a><p>January 9, 2017</p>

  <h5><a href="/jazz-age-lawn-party-comes-to-miami-for-art-deco-weekend">The Jazz Age Lawn Party Comes to Miami During Art Deco Weekend</a></h5>

  

</div><div id="blogs_list_loader_4861"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_4861")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300x600 -->
<div id="div-gpt-ad-1431557913459-18" style="height:600px; width:300px;margin-top:-10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-18'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300X250_BTM -->
<div id="div-gpt-ad-1431557913459-79" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-79'); });
</script></div>
<br></div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CONTENT_300X250_TOP -->
<div id="div-gpt-ad-1431557913459-23" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-23'); });
</script></div>
<br></div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CONTENT_300X250_BTM -->
<div id="div-gpt-ad-1431557913459-51" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-51'); });
</script></div>
</div></div><div class="Clear"></div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<script src="/js/stickyAdvert.js" type="text/javascript"></script></div><div class="mwPageBlock Include" style="">  <div class="ContentSpaceLeaderboard" style="margin:25px auto;">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_728x90 -->
<div id="div-gpt-ad-1431557913459-57">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-57'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div></div><div class="Clear"></div></div>

    </div>

  </div>

</div>



<!-- Footer  -->



<div class="footerWrap">

  <div class="footer">

    <div class="footerImage">

      <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a title="Read the Digital Edition" href="digital-editions" target="_blank"><img src="https://www.ifoldsflip.com/read/getTitleCoverUrl/15394/200" alt="" border="0"></a>
</p></div></div>

      <div class="deFooter">

        <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions" target="_blank">View Digital Edition</a>
</p></div></div>

      </div>

    </div>

    <div class="footerDetails">

      <div class="mwPageBlock Content" style=""><div class="BlockContents"><h6>
        &nbsp;
</h6>
<p>
        &nbsp;
</p>
<h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br><span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        or Subscribe to the Print Edition:
</p>
<p>
        <a class="btn trans" style="visibility: hidden;" href="https://www.pubservice.com/Subnew.aspx?PC=OD&amp;PK">SUBSCRIBE</a>
</p></div></div>

    </div>

    <div class="footerSocial"><a href="https://www.facebook.com/boston.common" class="fa fa-facebook"></a> <a href="https://twitter.com/bostoncommag" class="fa fa-twitter"></a> <a href="http://pinterest.com/bostoncommag//" class="fa fa-pinterest"></a> <a href="http://instagram.com/bostoncommag" class="fa fa-instagram"></a> </div>

    <div class="footerMenuOne">

      <div class="mwPageBlock Menu" style=""><ul id="m5MKwnTJ2"><li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info and Media Kit</span></a></li>
<li class="no-childs"><a href="/digital-editions"><span class="Title">Digital Editions</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://app.bronto.com/public/webform/render_form/b8aomlxrrtnlqeuc0m65urrsj1me3/e56d70585dec4b2c4062a22399862b09/addcontact%20"><span class="Title">Newsletter Sign Up</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>

    </div>

    <div class="footerMenuTwo">

      <div class="mwPageBlock Menu" style=""><ul></ul></div>

    </div>

    <div class="footerLogo"><a href="http://greengale.com/" target="_blank"><img src="/images/footerlogo.jpg"></a></div>

    <div class="footerMenuThree">

      <div class="mwPageBlock Menu" style=""><ul id="mWek4iqbU"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://aspenpeak-magazine.com/').attr('target', '_blank');"><span class="Title">Aspen Peak</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://austinway.com/').attr('target', '_blank');"><span class="Title">Austin Way</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.bostoncommon-magazine.com/').attr('target', '_blank');"><span class="Title">Boston Common</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.capitolfile-magazine.com/').attr('target', '_blank');"><span class="Title">Capitol File</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.gotham-magazine.com/').attr('target', '_blank');"><span class="Title">Gotham</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.hamptons-magazine.com/').attr('target', '_blank');"><span class="Title">Hamptons</span></a></li></ul></div>

    </div>

    <div class="footerMenuFour">

      <div class="mwPageBlock Menu" style=""><ul id="mheQgyb9M"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.la-confidential-magazine.com/').attr('target', '_blank');"><span class="Title">Los Angeles Confidential</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.michiganavemag.com/').attr('target', '_blank');"><span class="Title">Michigan Avenue</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.oceandrive.com/').attr('target', '_blank');"><span class="Title">Ocean Drive</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.phillystylemag.com/').attr('target', '_blank');"><span class="Title">Philadelphia Style</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.vegasmagazine.com/').attr('target', '_blank');"><span class="Title">Vegas</span></a></li></ul></div>

    </div>

  </div>

</div>

<script type="text/javascript" src="/js/sidr.js"></script><script type="text/javascript" src="/js/jquery.magnific-popup.js"></script><script type="text/javascript" src="/js/pinit.js"></script><script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script><script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script><script type="text/javascript" src="/js/owl.carousel.js"></script><script src="/js/jquery.onscreen.js"></script><script type="text/javascript" src="/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script><script type="text/javascript" src="/js/scripts.js"></script><script>



  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){



  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),



  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)



  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');







  ga('create', 'UA-18017622-3', 'auto');



  ga('send', 'pageview');







</script><!-- Begin comScore Tag --><script>



  var _comscore = _comscore || [];



  _comscore.push({ c1: "2", c2: "19747236" });



  (function() {



    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;



    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";



    el.parentNode.insertBefore(s, el);



  })();



</script><noscript>

<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1"></noscript>



<!-- End comScore Tag -->



<!-- Quantcast Tag -->



<script type="text/javascript">



var _qevents = _qevents || [];







(function() {



var elem = document.createElement('script');



elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";



elem.async = true;



elem.type = "text/javascript";



var scpt = document.getElementsByTagName('script')[0];



scpt.parentNode.insertBefore(elem, scpt);



})();







_qevents.push({



qacct:"p-e6M-zMcSgtpfk"



});



</script><noscript>

<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"></div>

</noscript>



<!-- End Quantcast tag -->



<script type="text/javascript" src="//s.skimresources.com/js/88233X1547555.skimlinks.js"></script></body></html>
