<!DOCTYPE html>
<html lang="en"><head><!-- Meta --><meta charset="utf-8"><meta name="keywords" content="art basel miami beach, kendall jenner, nas, asap rocky, jeff koons, tyga, miami nightlife, clubs"><meta name="description" content="Art Basel Miami Beach turned 15 in style as the world&rsquo;s greatest art fair took over the city."><meta property="og:title" content="How Art Basel Miami Beach Celebrated Its 15th Anniversary"><meta property="og:type" content="article"><meta property="og:url" content="http://oceandrive.com/a-look-back-at-the-15th-annual-art-basel-miami-beach"><meta property="og:image" content="http://oceandrive.com/get/files/image/galleries/art-basel-2016-f.jpg"><meta property="og:description" content="Art Basel Miami Beach turned 15 in style as the world&rsquo;s greatest art fair took over the city."><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Main Channel" href="/call/blogs/rss/"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Parties" href="/call/blogs/rss/category/71"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Food &amp; Drink" href="/call/blogs/rss/category/58"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Style &amp; Beauty" href="/call/blogs/rss/category/61"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Lifestyle" href="/call/blogs/rss/category/60"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Video" href="/call/blogs/rss/category/22"><meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>How Art Basel Miami Beach Celebrated Its 15th Anniversary</title><!-- Resources --><link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript">jQuery( function () { mwInitMedia() } );</script>
<script type="text/javascript" src="/cms/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>

<!-- CSS --><link rel="stylesheet" href="/css/reset.css"><link rel="stylesheet" href="/css/main.css"><link rel="stylesheet" href="/css/responsive.css"><link rel="stylesheet" href="/css/sidr.css"><link rel="stylesheet" href="/css/font-awesome.css"><link rel="stylesheet" href="/css/owl.carousel.css"><link rel="stylesheet" href="/css/magnific-popup.css"><!-- Fonts --><link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css"><!-- Favicon and touch icons  --><link rel="shortcut icon" href="/images/ico/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png"><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png"><style>

.contentArea { max-width: 990px; }

.sidebarLeft { width: 66.2%; float: left; }

.sidebarRight { width: 30.3%; float: right; }

.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }

.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }

 @media (max-width: 1200px) {

.contentArea { max-width: 94%; }

}

 @media (max-width: 768px) {

.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }

}

</style><!-- DFP GPT TAGS  03/27/15 --><script type="text/javascript">



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') +



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script><script type="text/javascript" src="/js/google_ads.js"></script><script src="//cdn.zarget.com/86381/123017.js"></script></head><body>

<div class="headerSpace">

  <div class="headerSpaceLeaderboard">

    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_970x90 -->
<div id="div-gpt-ad-1431557913459-26" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-26'); });
</script></div>
</div></div><div class="Clear"></div></div>

  </div>

</div>



<!-- Header  -->



<div class="headerWrap">

  <div class="header">

    <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="Ocean Drive Magazine"></a></div>

    <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png"></a> </div>

    <nav class="mainMenu"><ul id="followMenu"><li class="partiesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a>
        </li>
        <li class="peoplesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/people" itemprop="url"><span itemprop="name">People</span></a>
        </li>
        <li class="foodBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a>
        </li>
        <li class="homeBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a>
        </li>
        <li class="styleBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a>
        </li>
        <li class="moreBtn"><a href="/culture">More</a>
          <ul class="subNav"><li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/culture" itemprop="url"><span itemprop="name">Culture</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/watches-and-jewelry" itemprop="url"><span itemprop="name">Watches &amp; Jewelry</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/magazine" itemprop="url"><span itemprop="name">Magazine</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/video" itemprop="url"><span itemprop="name">Video</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/GreenGale-Network" itemprop="url"><span itemprop="name">GreenGale Network</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/media-kits-ad-info" itemprop="url"><span itemprop="name">Media Kits&gt;</span></a>
            </li>
          </ul></li>

        <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
<li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
<li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>

      </ul></nav><div class="headerDetails"><span class="socialBtn"><a href="https://www.facebook.com/oceandrive.magazine" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/oceandrivemag" target="_blank"><span class="fa fa-twitter"></span></a> <a href="http://instagram.com/oceandrivemag" target="_blank"><span class="fa fa-instagram"></span></a> <a href="https://pinterest.com/oceandrivemag/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/OceaDrive" target="_blank"><span class="fa fa-youtube"></span></a> <a href="Newsletter-Signup"><span class="fa fa-envelope"></span></a></span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>

  </div>

</div>



<!-- Spacer  -->



<div class="spacer"></div>



<!--



	Parties



-->



<div class="dropDownWrap Parties">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/parties">Parties</a></h3>

      <a href="/parties" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/photos-social-media-influencers-instamiami-event">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Seth_Browarnik,_Allie_LaSorte,_David_Grutman,_JP_Oliver,_Isabela_Rangel_Grutman1.JPG?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 25, 2017</p>

      <h5><a href="/photos-social-media-influencers-instamiami-event">Social Media Influencer's #INSTAMIAMI Event</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/photos-smith-wollensky-celebrates-20-years-in-south-beach">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Michael-Feighery,-Kim-Lapine-_-Matt-King4.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 11, 2017</p>

      <h5><a href="/photos-smith-wollensky-celebrates-20-years-in-south-beach">Smith &amp; Wollensky Celebrates 20 Years in South Beach</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/photos-ocean-drive-january-cover-party-and-24th-anniversary-celebration-hosted-by-olivia-culpo">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Lauren_Menin,_Evelyn_Menin,_Keith_Menin,_Olivia_Culpo1.JPG?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 11, 2017</p>

      <h5><a href="/photos-ocean-drive-january-cover-party-and-24th-anniversary-celebration-hosted-by-olivia-culpo">'Ocean Drive' Celebrates January Issue &amp; 24th Anniversary with Host Olivia Culpo</a></h5>

    </div></div>



<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-83" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-83'); });
</script></div></div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	People



-->



<div class="dropDownWrap People">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/people">People</a></h3>

      <a href="/people" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/former-miami-heat-player-rony-seikaly-on-music-basketball">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Rony-Seikaly.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>February 8, 2017</p>

      <h5><a href="/former-miami-heat-player-rony-seikaly-on-music-basketball">Rony Seikaly on Life after the Miami Heat &amp; Discovering His Passion for Music</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/miami-drink-experts-share-easy-cocktails-to-make-at-home">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Gui-Jaroschy.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>February 7, 2017</p>

      <h5><a href="/miami-drink-experts-share-easy-cocktails-to-make-at-home">Miami Bartenders Spill on Easy Cocktails to Make at Home for Valentine's Day</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/letter-from-the-editor-in-chief-february-2017">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/jared-shapiro-2-0003.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 30, 2017</p>

      <h5><a href="/letter-from-the-editor-in-chief-february-2017">Letter from the Editor-in-Chief: February 2017</a></h5>

    </div></div>



<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-7" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-7'); });
</script></div>
</div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	Food



-->



<div class="dropDownWrap Food">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>

      <a href="/food-and-drink" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/best-cocktail-bars-to-take-your-date-on-valentines-day">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Cocktails.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>February 9, 2017</p>

      <h5><a href="/best-cocktail-bars-to-take-your-date-on-valentines-day">4 Cocktails Guaranteed to Impress Your Date on Valentine's Day</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/chef-jose-andres-opens-bazaar-mar-at-sls-brickell">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Jose-Andres.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>February 7, 2017</p>

      <h5><a href="/chef-jose-andres-opens-bazaar-mar-at-sls-brickell">Chef Jos&eacute; Andr&eacute;s Debuts Bazaar Mar (&amp; It's Not What You'd Expect)</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/what-to-know-about-ora-nightclub-in-miami">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Ora.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>February 3, 2017</p>

      <h5><a href="/what-to-know-about-ora-nightclub-in-miami">Ora Is Set to Become Miami's Hottest Nightclub This Year&mdash;Here's Why</a></h5>

    </div></div>



<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-80" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-80'); });
</script></div>
</div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	Homes



-->



<div class="dropDownWrap Home">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>

      <a href="/home-and-real-estate" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/how-to-make-your-home-look-more-romantic-according-to-experts">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/romantic-home.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>February 6, 2017</p>

      <h5><a href="/how-to-make-your-home-look-more-romantic-according-to-experts">6 Ways to Make Your Home Look More Romantic</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/winter-items-to-make-your-home-feel-cozy">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Fornasetti_BacioCandle.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>February 6, 2017</p>

      <h5><a href="/winter-items-to-make-your-home-feel-cozy">7 Winter Items to Make Your Home Feel Extra Cozy</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/britto-and-david-charette-share-top-cubism-inspired-home-decor-pieces">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/home-decor-pieces.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 31, 2017</p>

      <h5><a href="/britto-and-david-charette-share-top-cubism-inspired-home-decor-pieces">Gorgeous Cubism-Inspired Home Decor Pieces to Decorate Your Home This Year</a></h5>

    </div></div>



<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-70" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-70'); });
</script></div>
</div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	Style



-->



<div class="dropDownWrap Style">

  <div class="dropDown">

    <div class="mainContentArea">

      <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>

      <a href="/style-and-beauty" class="btn">See More</a>

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="sidebar">

        <div class="sidebarLeft">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/gorgeous-blush-and-lip-pairings-to-try-on-valentines-day">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Bright-Pink-Blush-and-Lip.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>February 9, 2017</p>

      <h5><a href="/gorgeous-blush-and-lip-pairings-to-try-on-valentines-day">Sexy Blush &amp; Lip Pairings to Try on Valentine's Day</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/top-celebrity-hairstyles-to-try-in-2017">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Josephine-Skriver_TH.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>February 3, 2017</p>

      <h5><a href="/top-celebrity-hairstyles-to-try-in-2017">6 Easy Celeb Hairstyles to Try in 2017</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/best-designer-collections-to-shop-right-now">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Miami-Fashion-Collections-2017.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>January 27, 2017</p>

      <h5><a href="/best-designer-collections-to-shop-right-now">4 Collections to Help You Revamp Your Look in 2017</a></h5>

    </div></div>



<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>

        </div>

        <div class="sidebarRight">

          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-14" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-14'); });
</script></div>
</div></div>

        </div>

      </div>

    </div>

  </div>

</div>



<!--



	More



-->



<div class="dropDownWrap More">

  <div class="dropDown">

    <div class="mainContentArea">

      <div class="closeBtn fa fa-close"></div>

      <div class="fiveColumn">

        <div class="fiveColumnLeft">

          <h5><a href="/culture">Culture</a></h5>

          <a href="/culture">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Elisabeth-Condon-at-Emerson-Dorsch-Gallery.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>

          </a> </div>

        <div class="fiveColumnMidLeft">

          <h5><a href="/lifestyle">Lifestyle</a></h5>

          <a href="/lifestyle">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Diptyque_Candle_RosaMundi.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>

          </a> </div>

        <div class="fiveColumnMid">

          <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>

          <a href="/watches-and-jewelry">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/watches-0002.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>

          </a> </div>

        <div class="fiveColumnMidRight">

          <h5><a href="/magazine">Magazine</a></h5>

          <a href="/magazine">

          <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15394/200) top center no-repeat; background-size:cover;">

            <div class="moreHolder"><span>Read More</span></div>

          </div>

          </a> </div>

        <div class="fiveColumnRight">

          <h5><a href="/video">Video</a></h5>

          <a href="/video">

          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/f.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>

          </a> </div>

        <div class="fiveColumnRight">

          <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>

          <a href="/GreenGale-Network">

          <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">

            <div class="moreHolder"><span>Read More</span></div>

          </div>

          </a> </div>

        <div class="fiveColumnRight">

          <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>

          <a href="/Advertising-Info-and-Media-Kit">

          <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">

            <div class="moreHolder"><span>Read More</span></div>

          </div>

          </a> </div>

      </div>

    </div>

  </div>

</div>





<!--



	Site Search



-->



<div class="dropDownWrap Search">

  <div class="dropDown">

    <div class="mainContentArea">

      <div class="closeBtn fa fa-close"></div>



      <!-- sidebar  -->



      <div class="twoColumn">

        <div class="twoColumnLeft">

          <div align="right">

            <h4>Search Our Site</h4>

          </div>

        </div>

        <div class="twoColumnRight">



          <!-- Search  -->



          <div class="searchBox">

            <form action="/Search-Results" method="GET">

              <label> </label>

              <input type="text" name="q" value="" class="inputwide"><input type="submit" value="Go"></form>

          </div>

        </div>

      </div>

    </div>

  </div>

</div>



<!-- Contentarea  -->



<div class="contentArea">

  <div class="mainContentArea">

    <div style="padding:10px 0;">

      <div class="mwPageArea"><div class="mwPageBlock Include" style="">
<!-- Contentarea  -->

<div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 45213;
				
			}); //jQuery.onLoad
			
		</script><script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script><h1>How Art Basel Miami Beach Outdid Itself for Its 15th Anniversary</h1>
<p><span class="author-wrapper"> <span class="author">By Jon Warech </span> <span class="vertical-line">|</span> </span> January 30, 2017   |
    <a href="/blogs/category/Culture-Feature">Culture Feature</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        


    </div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style><script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script><div class="slideOutShare">
    <div class="slideOutShareItems">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://oceandrive.com/a-look-back-at-the-15th-annual-art-basel-miami-beach&amp;t=How+Art+Basel+Miami+Beach+Outdid+Itself+for+Its+15th+Anniversary", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://oceandrive.com/a-look-back-at-the-15th-annual-art-basel-miami-beach&amp;text=How+Art+Basel+Miami+Beach+Outdid+Itself+for+Its+15th+Anniversary via @oceandrivemag", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://oceandrive.com/a-look-back-at-the-15th-annual-art-basel-miami-beach", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://oceandrive.com/a-look-back-at-the-15th-annual-art-basel-miami-beach", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Foceandrive.com%2Fa-look-back-at-the-15th-annual-art-basel-miami-beach&amp;description=How+Art+Basel+Miami+Beach+Outdid+Itself+for+Its+15th+Anniversary&amp;media=http%3A%2F%2Foceandrive.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2Fart-basel-2016-f.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    </div>
    <div class="slideOutShareBtn"> <span class="fa fa-share-alt"></span> Share </div>
</div>
<div class="postEntry pin-inner-images"> <p>Art Basel Miami Beach turned 15 in style as the world&rsquo;s greatest art fair took over the city.</p>
<p><img src="/get/files/image/galleries/art-basel-2016-1.jpg" alt="art-basel-2016-1.jpg" width="1000" height="750"></p>
<p><span style="font-size: 9pt;"><em>Maze of Quotes</em>, an installation by Toilet Paper at the Miami Beach Convention Center, encouraged visitors to take selfies with its overflowing bowls of spaghetti at 2016&rsquo;s Art Basel.</span></p>
<p>Sold! The 15th edition of Art Basel in Miami Beach came and went, featuring 269 galleries from 29 countries. Roughly 77,000 art lovers, collectors, directors, and curators not only walked through the turnstiles of the Miami Beach Convention Center, but were also treated to an epic week of sunny Florida weather (no rain this year!), parties, and art that featured work ranging from Pablo Picasso to installations capturing the current sociopolitical landscape. Millions of dollars exchanged hands, Champagne was sipped, and celebrities roamed the town. It was Miami at its finest&mdash;and once again a masterpiece in the art of celebration.</p>
<p><strong>SPAGHETTI PARTY</strong><br> Artists including Julio Le Parc, Damian Ortega, and Joan Snyder mixed and mingled among celebrities like Jon Bon Jovi, Martha Stewart, Barbra Streisand, and Leonardo DiCaprio at the various Art Basel sectors. But the star of the Convention Center was Maze of Quotes, a project by Toilet Paper for the Fondation Beyeler. With a tip of the cap to consumerism, seduction, and sexuality, Maze of Quotes, by artists Maurizio Cattelan and Pierpaolo Ferrari, was a fully furnished environment and experiment that stimulated the imagination. Every passerby stopped to snag a photo with the overflowing spaghetti and bask in the glory of being part of the art, aka #SpaghettiSelfie.</p>
<p><strong>ON THE MOVE</strong><br> Much was made of the Miami Beach Convention Center renovation, which continued seamlessly without disrupting Art Basel. By 2017 all four halls will be updated and a new floor plan introduced, with the renovation to be complete by 2018. Also announced during the week was the relocation of the Rubell Family Collection/Contemporary Arts Foundation to a new 100,000-square-foot museum in Allapattah. After 23 years in Wynwood, the RFC will land in its new home on a 2.5-acre campus designed by Selldorf Architects by December 2018.</p>
<p><strong>MILLION-DOLLAR LISTINGS</strong> <br>As is always the case, art sales are the driving force behind Art Basel, and this year was no different. Among the biggest sales were a Mark Bradford new mixed-media canvas that sold for $2 million from Hauser &amp; Wirth; <em>Broken Heart Bench</em>, a Yoshitomo Nara acrylic on wood for $1.2 million from Blum &amp; Poe; <em>Rose Gold 2</em>, a Bridget Riley piece for $1 million from Galerie Max Hetzer; and a large Lee Krasner painting for $6 million and a Roxy Paine commission for $2 million from Paul Kasmin.</p>
<p>There was also a Joan Mir&oacute; oil painting and a Jean Dubuffet work sold in the million-dollar range by Galerie Thomas out of Munich, a light installation by James Turrell that went for $1 million by OMR, an Enrico Castellani canvas sold for 1 million euros from Tornabuoni Art, and a Giorgio Morandi oil on canvas for 1.3 million euros from Galleria d&rsquo;Arte Maggiore.</p>
<p>Those are, of course, just the seven-figure deals. There was plenty of buzz around the eight-figure and top-selling piece at Art Basel this year (and to date)&mdash;Jean-Michel Basquiat&rsquo;s <em>Made in Japan</em>, which went for just under $15 million at Helly Nahmad Gallery. And let&rsquo;s not forget the 11 out of 15 works by Jeff Koons sold for $50,000 each by Two Palms out of New York, the two <em>Unfinished</em> <em>Obama</em> paintings for $25,000 each by Wentrup out of Berlin, and a number of other works that will land in collections around the world.</p>
<p><img src="/get/files/image/galleries/art-basel-2016-2.jpg" alt="art-basel-2016-2.jpg" width="1200" height="457"></p>
<p><span style="font-size: 9pt;">From left: The artistic processional performance Tide by Side inaugurated the new Faena District in Miami Beach; The SCAI The Bathhouse booth, which included PixCell-Red Deer by Kohei Nawa; Henry Taylor, <em>Portrait of Jazz Mitchell</em>, 2014.</span></p>
<p><strong>NEW FACES</strong><br> Showing at Art Basel is a major feat for a new-on-the-scene artist, and this year in the Nova Sector, 35 galleries featured works of art made in the last three years, including textiles by Margo Wolowiec, a film installation by Hong Kong-based artist Wong Ping, pieces by Korakrit Arunanondchai and Harold Ancart, and group and solo presentations from aaajiao, Cui Jie, Liu Shiyuan, and Lawrence Abu Hamdan&mdash;artists all born in the 1980s. Three artists who showed in the Positions Sector&mdash;Max Hooper Schneider, Maggie Lee, and Beto Shwafaty&mdash;were shortlisted for this year&rsquo;s BMW Art Journey, a juried award that grants emerging artists the chance to go on a creative road trip to a destination of their choice. The latest winner of the BMW Art Journey, Abigail Reynolds, presented photographs documenting the first leg of her trip exploring lost libraries along the Silk Road.</p>
<p><strong>KAISER ROLE</strong><br> This year the always-popular (and heavily Instagrammed) Public Sector had a David Bowie-inspired &ldquo;Ground Control&rdquo; theme with 20 site-specific installations and performances by artists in Collins Park in front of the Bass Museum of Art. Curated for the fourth year by Nicholas Baume, director and chief curator of New York&rsquo;s Public Art Fund, the Public Sector featured work like Miami Mountain by Ugo Rondinone and Big Disobedience by Erwin Wurm.</p>
<p>For those who didn&rsquo;t make it to Art Basel, 11 Public Sector projects will remain on view until March 15. But the biggest news in the Public Sector this year was the announcement that Philipp Kaiser will take over as the new curator in 2017. Kaiser, a Swiss-born independent curator and critic, has previously served as director of the Museum Ludwig, Cologne, and senior curator at the Museum of Contemporary Art in Los Angeles.</p>
<p><strong>LIKE A VIRGIN</strong><br> Faena Forum, the new 43,000-square-foot public venue for arts and events, was the site of the week&rsquo;s toughest ticket, An Evening of Music, Art and Mischief, hosted by Madonna to benefit the singer&rsquo;s charity Raising Malawi. The sold-out event, which raised $7.5 million through ticket sales, featured a live performance by Madonna, master of ceremonies James Corden, and appearances by Chris Rock, Ariana Grande, and Sean Penn.</p>
<p><img src="/get/files/image/galleries/art-basel-2016-3.jpg" alt="art-basel-2016-3.jpg" width="1200" height="457"></p>
<p><span style="font-size: 9pt;">Sam Durant, <em>Landscape Art Sign</em>, 2003, edition of five, at Emory Douglas.</span></p>
<p><strong> NEW IN TOWN</strong> <br>Taking advantage of the massive Art Basel crowds, a number of Miami venues made their debut during the fair. Everyone was raving about new South of Fifth restaurant Upland, from Stephen Starr and chef Justin Smillie. Among those enjoying the California-inspired cuisine were Diplo and Courtney Love. Late-night LatAsian cantina concept D&Ocirc;A in Miami Beach celebrated with a grand opening party that welcomed Mike Piazza and Kyle MacLachlan.</p>
<p>On the nightlife scene, Employees Only hosted a sneak preview of its Miami Beach location, while South Beach nightclub Ora opened its doors and revealed a multi-million-dollar interior by French designer Francois Frossard featuring artwork by Banksy, Murakami, and Robert Indiana. Across the pond in Brickell, the already-popular Komodo opened its late-night Komodo Lounge on the third floor of David Grutman&rsquo;s pan-Asian restaurant. An art connoisseur in his own right, Grutman unveiled the works of famed Japanese artist Mari Kim&mdash;on permanent display&mdash;at the grand opening party.</p>
<p><strong>ART LOVERS</strong> <br>Every year, one big celebrity is spotted with another big celebrity, sparking rumors of an Art Basel love affair. This year&rsquo;s ABMB It couple was Kendall Jenner and A$AP Rocky. The duo popped up at a number of venues, including The Surf Lodge Bungalow Experience at the W South Beach, where they danced together (amid their bodyguards). The dancing continued later that evening at E11EVEN Miami, where Tyga performed. Think of an LA party with a Miami curfew, lasting until the early morning hours.</p>
<p><img src="/get/files/image/galleries/art-basel-2016-4.jpg" alt="art-basel-2016-4.jpg" width="1200" height="715"></p>
<p><span style="font-size: 9pt;">At the Shangh Art Gallery booth, a separate section titled Art Kabinett was dedicated entirely to drawings and animation works by artist Sun Xun.</span></p>
<p><strong>LIVE MUSIC MANIA</strong> <br>Madonna wasn&rsquo;t the only game in town when it came to musical performances. Former <em>Gossip Girl</em> star Penn Badgley and his band MOTHXR kicked off the week by performing at the Life of the Party event at Brickell City Centre. Bon Jovi rocked some of their greatest hits at a private concert presented by Sirius XM, where audience members included Calvin Klein, Donna Karan, Miami Beach Mayor Philip Levine, and more, while Kendrick Lamar performed a full set for the American Express Music Meets Art concert. Rae Sremmurd treated the crowd to his number-one Billboard chart single &ldquo;Black Beatles&rdquo; beachside at Nautilus, a SIXTY Hotel during the Up &amp; Down pop-up for the 1800 Tequila x Billboard party that welcomed guests like Nelly Furtado and Venus Williams. 1 OAK hosted its pop-up at Rockwell and welcomed Nas, who performed alongside special guest Diddy. Ian Schrager&rsquo;s Edition capped off its Art Basel celebrations with an intimate performance by Grammy Award winner Lauryn Hill. And of course, a packed house of attendees ended their week at the Barbra Streisand concert at AmericanAirlines Arena.</p>
<p><strong> STAR GAZING</strong><br> Celebrities were high and low in Miami during the now-week-long f&ecirc;te of art and culture. Rosario Dawson dropped by the seventh annual Bombay Sapphire Artisan Series Finale hosted by Russell and Danny Simmons at 1111 Lincoln Road, Martha Stewart dined at Wynwood hot spot Kyu, and Curtis &ldquo;50 Cent&rdquo; Jackson relaxed at Mondrian South Beach at a party hosted by artist Alec Monopoly, who unveiled his 50-foot Tag wall on the outside of the hotel for TAG Heuer. The always-popular Aby Rosen and Samantha Boardman dinner at The Dutch and Dom P&eacute;rignon afterparty at Wall welcomed Alex Rodriguez, Calvin Klein, Elle Macpherson, and Jeffrey Deitch, among others. It was a VIP affair all over town, and once again Miami was the master of ceremonies, while Roche Bobois and <em>Ocean Drive</em> teamed up with Heidi Klum for the Wynwood-based Art of the Party. Back on the beach, Perrier-Jou&euml;t celebrated the opening night of L&rsquo;Eden by Perrier-Jou&euml;t with a Vanity Fair party that was attended by Katie Holmes and featured actress Sarah Jessica Parker, who surprised guests with an on-stage recitation of a love poem by W.H. Auden.</p> </div>
<div class="brontoForm">
    <form action="//app.bronto.com/public/webform/process/" method="post">
        <input type="hidden" name="fid" value="3csx2agwa38ugyh0u247kb7ibsstq"><input type="hidden" name="sid" value="e56d70585dec4b2c4062a22399862b09"><input type="hidden" name="delid" value=""><input type="hidden" name="subid" value=""><input type="hidden" name="td" value=""><input type="hidden" name="formtype" value="addcontact"><script type="text/javascript">
var fieldMaps = {};
</script><div class="section" id="row_27214">
            <div class="container" id="column_35577">
<!--                <div><span style="font-family: helvetica;" xml="lang"></span><span style="font-family: verdana,geneva;" xml="lang"><span style="font-size: 10pt;" xml="lang">Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</span></span></div> --->
                
                
                <div style=" text-align:center !important;"><span style="font-family: helvetica; text-align:center !important;" xml="lang"></span><span style="font-family: verdana,geneva;  text-align:center !important;" xml="lang"><span style="font-size: 10pt;  text-align:center !important;" xml="lang">Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</span></span></div>
                
                
            </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
        <div class="section" id="row_27215">
            <div class="container" id="column_35578">
                <div class="email field_block">
                    <div class="caption" style="text-align:center">Email Address <span class="required">*</span><span class="field">
                        <input type="text" class="text field fb-email" size="35" name="85155" value=""></span> <span>
                        <input type="submit" value="Let's do this!"></span></div>
                    <div> </div>
                </div>
                <input type="hidden" name="85173[353830]" value="true"></div>
            <div class="container" id="column_35579"> </div>
        </div>
        <div class="section" id="row_27216">
            <div class="container" id="column_35580" style="text-align: left; width: 716px;"> </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
    </form>
</div>
<div class="tags">Tags:
     <span> <a href="/blogs/tag/art">art</a></span>  <span> <a href="/blogs/tag/events">events</a></span>  <span> <a href="/blogs/tag/artists">artists</a></span>  <span> <a href="/blogs/tag/art-basel-miami-beach">art basel miami beach</a></span>  <span> <a href="/blogs/tag/february-2017">february 2017</a></span> 
</div>
<div class="tags">Categories:
    <a href="/blogs/category/Culture-Feature">Culture Feature</a> 
</div>
<div class="credits">
    <p>celebrity photography by Seth Browarnik </p>
</div>

<!-- OUTBRAIN -->
<meta property="ob:publish_date" content="January 30, 2017"><div class="OUTBRAIN" data-src="How Art Basel Miami Beach Outdid Itself for Its 15th Anniversary" data-widget-id="AR_1" data-ob-template="OceanDrive"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2017-01-30 00:00:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '');
			
		});
	
});
</script><div style="text-align:center">
    <h5>Around the Web</h5>
</div>
<div id="zergnet-widget-28586"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = '//www.zergnet.com/zerg.js?id=28586';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div><div class="mwPageBlock Include" style=""><div class="contentArea">
  <div class="mainContentArea">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_ROS_650x330 -->
<div id="div-gpt-ad-1431557913459-27" style="height:330px; width:650px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-27'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>
<div class="Clear"></div>
</div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="mwPageArea"><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300X250_TOP -->
<div id="div-gpt-ad-1431557913459-60" style="height:250px; width:300px;margin-top:10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-60'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Content" style=""><div class="BlockContents"><h4>
        Popular Posts
</h4></div></div><div class="mwPageBlock BlogsPosts" style="">
<div class="postSidebarList">

  <a href="/artist-romero-britto-partners-with-carlos-slim-on-new-collection">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/britto-tn.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div>

      </a><p>January 30, 2017</p>

  <h5><a href="/artist-romero-britto-partners-with-carlos-slim-on-new-collection">Brazilian Artist Romero Britto to Launch New Collection of Must-Haves</a></h5>

  

</div>


<div class="postSidebarList">

  <a href="/the-hottest-cocktail-trends-for-2017">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Ben-Potts-Beaker-and-Gray.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div>

      </a><p>January 20, 2017</p>

  <h5><a href="/the-hottest-cocktail-trends-for-2017">Experts Predict the Hottest Cocktails Trends for 2017</a></h5>

  

</div>


<div class="postSidebarList">

  <a href="/miami-will-host-the-super-bowl-in-2020">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/miami-superbowl.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div>

      </a><p>January 31, 2017</p>

  <h5><a href="/miami-will-host-the-super-bowl-in-2020">The Magic City Will Again Host the Super Bowl in 2020</a></h5>

  

</div><div id="blogs_list_loader_4861"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_4861")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300x600 -->
<div id="div-gpt-ad-1431557913459-18" style="height:600px; width:300px;margin-top:-10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-18'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300X250_BTM -->
<div id="div-gpt-ad-1431557913459-79" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-79'); });
</script></div>
<br></div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CONTENT_300X250_TOP -->
<div id="div-gpt-ad-1431557913459-23" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-23'); });
</script></div>
<br></div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CONTENT_300X250_BTM -->
<div id="div-gpt-ad-1431557913459-51" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-51'); });
</script></div>
</div></div><div class="Clear"></div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<script src="/js/stickyAdvert.js" type="text/javascript"></script></div><div class="mwPageBlock Include" style="">  <div class="ContentSpaceLeaderboard" style="margin:25px auto;">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_728x90 -->
<div id="div-gpt-ad-1431557913459-57">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-57'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div></div><div class="Clear"></div></div>

    </div>

  </div>

</div>



<!-- Footer  -->



<div class="footerWrap">

  <div class="footer">

    <div class="footerImage">

      <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a title="Read the Digital Edition" href="digital-editions" target="_blank"><img src="https://www.ifoldsflip.com/read/getTitleCoverUrl/15394/200" alt="" border="0"></a>
</p></div></div>

      <div class="deFooter">

        <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions" target="_blank">View Digital Edition</a>
</p></div></div>

      </div>

    </div>

    <div class="footerDetails">

      <div class="mwPageBlock Content" style=""><div class="BlockContents"><h6>
        &nbsp;
</h6>
<p>
        &nbsp;
</p>
<h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br><span style="color: #ffffff;"><a style="text-decoration: none;" href="https://oceandrive.com/digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        OR SUBSCRIBE TO THE PRINT EDITION:
</p>
<p>
        <a class="btn trans" style="visibility: hidden;" href="https://www.pubservice.com/Subnew.aspx?PC=AK&amp;PK">SUBSCRIBE</a>
</p></div></div>

    </div>

    <div class="footerSocial"><a href="https://www.facebook.com/boston.common" class="fa fa-facebook"></a> <a href="https://twitter.com/bostoncommag" class="fa fa-twitter"></a> <a href="http://pinterest.com/bostoncommag//" class="fa fa-pinterest"></a> <a href="http://instagram.com/bostoncommag" class="fa fa-instagram"></a> </div>

    <div class="footerMenuOne">

      <div class="mwPageBlock Menu" style=""><ul id="mvPs3rady"><li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info and Media Kit</span></a></li>
<li class="no-childs"><a href="/digital-editions"><span class="Title">Digital Editions</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://app.bronto.com/public/webform/render_form/b8aomlxrrtnlqeuc0m65urrsj1me3/e56d70585dec4b2c4062a22399862b09/addcontact%20"><span class="Title">Newsletter Sign Up</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>

    </div>

    <div class="footerMenuTwo">

      <div class="mwPageBlock Menu" style=""><ul></ul></div>

    </div>

    <div class="footerLogo"><a href="http://greengale.com/" target="_blank"><img src="/images/footerlogo.jpg"></a></div>

    <div class="footerMenuThree">

      <div class="mwPageBlock Menu" style=""><ul id="mcCBbpPLA"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://aspenpeak-magazine.com/').attr('target', '_blank');"><span class="Title">Aspen Peak</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://austinway.com/').attr('target', '_blank');"><span class="Title">Austin Way</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.bostoncommon-magazine.com/').attr('target', '_blank');"><span class="Title">Boston Common</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.capitolfile-magazine.com/').attr('target', '_blank');"><span class="Title">Capitol File</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.gotham-magazine.com/').attr('target', '_blank');"><span class="Title">Gotham</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.hamptons-magazine.com/').attr('target', '_blank');"><span class="Title">Hamptons</span></a></li></ul></div>

    </div>

    <div class="footerMenuFour">

      <div class="mwPageBlock Menu" style=""><ul id="mwX721hQW"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.la-confidential-magazine.com/').attr('target', '_blank');"><span class="Title">Los Angeles Confidential</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.michiganavemag.com/').attr('target', '_blank');"><span class="Title">Michigan Avenue</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.oceandrive.com/').attr('target', '_blank');"><span class="Title">Ocean Drive</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.phillystylemag.com/').attr('target', '_blank');"><span class="Title">Philadelphia Style</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.vegasmagazine.com/').attr('target', '_blank');"><span class="Title">Vegas</span></a></li></ul></div>

    </div>

  </div>

</div>

<script type="text/javascript" src="/js/sidr.js"></script><script type="text/javascript" src="/js/jquery.magnific-popup.js"></script><script type="text/javascript" src="/js/pinit.js"></script><script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script><script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script><script type="text/javascript" src="/js/owl.carousel.js"></script><script src="/js/jquery.onscreen.js"></script><script type="text/javascript" src="/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script><script type="text/javascript" src="/js/scripts.js"></script><script>



  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){



  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),



  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)



  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');







  ga('create', 'UA-18017622-3', 'auto');



  ga('send', 'pageview');







</script><!-- Begin comScore Tag --><script>



  var _comscore = _comscore || [];



  _comscore.push({ c1: "2", c2: "19747236" });



  (function() {



    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;



    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";



    el.parentNode.insertBefore(s, el);



  })();



</script><noscript>

<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1"></noscript>



<!-- End comScore Tag -->



<!-- Quantcast Tag -->



<script type="text/javascript">



var _qevents = _qevents || [];







(function() {



var elem = document.createElement('script');



elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";



elem.async = true;



elem.type = "text/javascript";



var scpt = document.getElementsByTagName('script')[0];



scpt.parentNode.insertBefore(elem, scpt);



})();







_qevents.push({



qacct:"p-e6M-zMcSgtpfk"



});



</script><noscript>

<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"></div>

</noscript>



<!-- End Quantcast tag -->



<script type="text/javascript" src="//s.skimresources.com/js/88233X1547555.skimlinks.js"></script></body></html>
