<!DOCTYPE html>
<html lang="en"><head><!-- Google Tag Manager oceandrive.com - Paste this code  high in the <head> --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG3XCD6');</script><!-- End Google Tag Manager --><!-- Meta --><meta charset="utf-8"><meta name="keywords" content="art basel"><meta name="description" content="Three visionary women in the arts will be recognized this week for their important contributions in shaping the cultural landscape of Miami."><meta property="og:title" content="These 3 Women Are Redefining the Way We Look at Art in Miami"><meta property="og:type" content="article"><meta property="og:url" content="http://oceandrive.com/these-3-women-are-redefining-the-way-we-look-at-art-in-miami"><meta property="og:image" content="http://oceandrive.com/get/files/image/galleries/women-art-miami-2.jpg"><meta property="og:description" content="Three visionary women in the arts will be recognized this week for their important contributions in shaping the cultural landscape of Miami."><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Main Channel" href="/call/blogs/rss/"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Parties" href="/call/blogs/rss/category/71"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Food &amp; Drink" href="/call/blogs/rss/category/58"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Style &amp; Beauty" href="/call/blogs/rss/category/61"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Lifestyle" href="/call/blogs/rss/category/60"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20"><link rel="alternate" type="application/rss+xml" title="oceandrive.com - Video" href="/call/blogs/rss/category/22"><meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>These 3 Women Are Redefining the Way We Look at Art in Miami</title><!-- Resources --><link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>

<!-- CSS --><link rel="stylesheet" href="/css/reset.css"><link rel="stylesheet" href="/css/main.css"><link rel="stylesheet" href="/css/responsive.css"><link rel="stylesheet" href="/css/sidr.css"><link rel="stylesheet" href="/css/font-awesome.css"><link rel="stylesheet" href="/css/owl.carousel.css"><link rel="stylesheet" href="/css/magnific-popup.css"><!-- Fonts --><link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css"><!-- Favicon and touch icons  --><link rel="shortcut icon" href="/images/ico/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png"><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png"><style>
.contentArea { max-width: 990px; }
.sidebarLeft { width: 66.2%; float: left; }
.sidebarRight { width: 30.3%; float: right; }
.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
 @media (max-width: 1200px) {
.contentArea { max-width: 94%; }
}
 @media (max-width: 768px) {
.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }
}
</style><!-- DFP GPT TAGS  03/27/15 --><script type="text/javascript">



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') +



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script><script type="text/javascript" src="/js/google_ads.js"></script><script src="//cdn.zarget.com/86381/123017.js"></script><!-- GoogleAnalytics  --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18017622-3', 'auto');
  ga('send', 'pageview');
</script><style>
.footerImage img {width:100%;}
</style></head><body><!-- Google Tag Manager (noscript) oceandrive.com - Place this after opening <body> -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG3XCD6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="mwPageBlock Include" style=""><!-- /49110478/ODR-SKIN-1 -->
<div id="div-gpt-ad-1490919061661-0" style="height:1px; width:1px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490919061661-0'); });
</script></div>
</div>
<div class="headerSpace">
    <div class="headerSpaceLeaderboard">
        <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_970x90 -->
<div id="div-gpt-ad-1431557913459-26" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-26'); });
</script></div>
</div></div><div class="Clear"></div></div>
    </div>
</div>

<!-- Header  -->

<div class="headerWrap">
    <div class="header">
        <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="Ocean Drive Magazine"></a></div>
        <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png"></a> </div>
        <nav class="mainMenu"><ul id="followMenu"><li class="partiesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a> </li>
                <li class="peoplesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/people" itemprop="url"><span itemprop="name">People</span></a> </li>
                <li class="foodBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a> </li>
                <li class="homeBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a> </li>
                <li class="styleBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a> </li>
                <li class="moreBtn"><a href="/culture">More</a>
                    <ul class="subNav"><li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/culture" itemprop="url"><span itemprop="name">Culture</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/watches-and-jewelry" itemprop="url"><span itemprop="name">Watches &amp; Jewelry</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/magazine" itemprop="url"><span itemprop="name">Magazine</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/video" itemprop="url"><span itemprop="name">Video</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/GreenGale-Network" itemprop="url"><span itemprop="name">GreenGale Network</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/Advertising-Info-and-Media-Kit" itemprop="url"><span itemprop="name">Media Kits</span></a> </li>
                    </ul></li>
                <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
                <li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
                <li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>
            </ul></nav><div class="headerDetails"><span class="socialBtn"><a href="https://www.facebook.com/oceandrive.magazine" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/oceandrivemag" target="_blank"><span class="fa fa-twitter"></span></a> <a href="http://instagram.com/oceandrivemag" target="_blank"><span class="fa fa-instagram"></span></a> <a href="https://pinterest.com/oceandrivemag/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/OceaDrive" target="_blank"><span class="fa fa-youtube"></span></a> <a href="https://www.modernluxury.com/signup/" target="_blank"><span class="fa fa-envelope"></span></a></span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>
    </div>
</div>

<!-- Spacer  -->

<div class="spacer"></div>

<!--



	Parties



-->

<div class="dropDownWrap Parties">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/parties">Parties</a></h3>
            <a href="/parties" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/ocean-drive-magazine-celebrates-november-power-players">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Gino_Lopinto,_Frances_Martin_Ken_DeGori0.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>November 29, 2017</p>

      <h5><a href="/ocean-drive-magazine-celebrates-november-power-players">Ocean Drive Magazine Celebrates November "Power Players"</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/ocean-drive-magazine-celebrates-the-november-edition-of-the-list-at-meat-market">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Sean_Brasel_David_Tornek2.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>November 28, 2017</p>

      <h5><a href="/ocean-drive-magazine-celebrates-the-november-edition-of-the-list-at-meat-market">Ocean Drive Magazine Celebrates the November Edition of "The List" at Meat Market</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/ocean-drive-magazine-celebrates-the-grand-opening-of-stiltsville-fish-bar">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Chef_Janine_Booth_Chef_Jeff_McInnis_15.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>November 17, 2017</p>

      <h5><a href="/ocean-drive-magazine-celebrates-the-grand-opening-of-stiltsville-fish-bar">Ocean Drive Magazine Celebrates the Grand Opening of Stiltsville Fish Bar</a></h5>

    </div></div>



<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-83" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-83'); });
</script></div></div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--



	People



-->

<div class="dropDownWrap People">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/people">People</a></h3>
            <a href="/people" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/julia-stoscheck-talks-her-inspiring-collection-of-time-based-media-art">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Julia-Stoscheck-2.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 6, 2017</p>

      <h5><a href="/julia-stoscheck-talks-her-inspiring-collection-of-time-based-media-art">Julia Stoscheck Talks Her Inspiring Collection of Time-Based Media Art</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/top-spots-to-visit-during-art-basel">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Rytan-Tarpley-tastemakers.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 4, 2017</p>

      <h5><a href="/top-spots-to-visit-during-art-basel">Miami Tastemakers Share Their Top Spots to Visit during Art Basel</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/lola-blu-talks-working-with-effen-vodka-and-art-basel">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/lola-blu-header.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 4, 2017</p>

      <h5><a href="/lola-blu-talks-working-with-effen-vodka-and-art-basel">Artist Lola Blu Talks Her Custom Bottle for Effen Vodka and Getting Ready for Art Basel</a></h5>

    </div></div>



<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-7" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-7'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--



	Food



-->

<div class="dropDownWrap Food">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>
            <a href="/food-and-drink" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/cielito-artisan-pops-debuts-in-wynwood">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Cielito-Aristan.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 5, 2017</p>

      <h5><a href="/cielito-artisan-pops-debuts-in-wynwood">Cielito Aristan Pops Debuts a Colorful and Creative Spot in Wynwood</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/the-best-restaurants-to-visit-during-art-basel">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/leynia-art-basel-foodie.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 5, 2017</p>

      <h5><a href="/the-best-restaurants-to-visit-during-art-basel">8 Foodie Hotspots You Can't Miss during Art Basel</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/the-best-new-restaurants-to-visit-in-miami">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Bazaar-mar-chef-restos.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>November 24, 2017</p>

      <h5><a href="/the-best-new-restaurants-to-visit-in-miami">5 New Miami Restaurants Helmed by Celebrity Chefs</a></h5>

    </div></div>



<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-80" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-80'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--



	Homes



-->

<div class="dropDownWrap Home">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>
            <a href="/home-and-real-estate" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/the-jills-discuss-miami-real-estate">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/The-jills-miami-1.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>November 29, 2017</p>

      <h5><a href="/the-jills-discuss-miami-real-estate">The Jills Discuss Their Start in Real Estate and Future Predictions for the Market</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/a-stunning-oceanfront-condo-in-north-palm-beach">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Palm-Beach-Header-houzz.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>November 8, 2017</p>

      <h5><a href="/a-stunning-oceanfront-condo-in-north-palm-beach">Take a Tour of This Breezy and Beautiful Oceanfront Condo in North Palm Beach</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/home-decor-inspired-by-south-beach">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/South-Beach-Header-houzz.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>October 25, 2017</p>

      <h5><a href="/home-decor-inspired-by-south-beach">9 Ways to Bring South Beach Style Home</a></h5>

    </div></div>



<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-70" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-70'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--



	Style



-->

<div class="dropDownWrap Style">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>
            <a href="/style-and-beauty" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/glitzy-looks-to-wear-this-holiday-season">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/chimentos-glitz.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>December 6, 2017</p>

      <h5><a href="/glitzy-looks-to-wear-this-holiday-season">Our Favorite Glitzy Looks for the Holiday Season</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/beauty-products-perfect-for-the-holiday-season">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Giorgio-Armani-red-carpet-ready.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>November 29, 2017</p>

      <h5><a href="/beauty-products-perfect-for-the-holiday-season">9 Products to Get Your Face Red-Carpet Ready This Holiday Season</a></h5>

    </div>

  
<div class="threeColumnPostItem"><a href="/must-have-holiday-beauty-launches">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Elemis-holiday-launch.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <p>November 24, 2017</p>

      <h5><a href="/must-have-holiday-beauty-launches">Holiday Beauty Launches to Buy before They Sell Out</a></h5>

    </div></div>



<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-14" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-14'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--



	More



-->

<div class="dropDownWrap More">
    <div class="dropDown">
        <div class="mainContentArea">
            <div class="closeBtn fa fa-close"></div>
            <div class="fiveColumn">
                <div class="fiveColumnLeft">
                    <h5><a href="/culture">Culture</a></h5>
                    <a href="/culture">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/women-art-miami-2.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnMidLeft">
                    <h5><a href="/lifestyle">Lifestyle</a></h5>
                    <a href="/lifestyle">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/schnebly-winery-day-dates.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnMid">
                    <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>
                    <a href="/watches-and-jewelry">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Watches-1-0002.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnMidRight">
                    <h5><a href="/magazine">Magazine</a></h5>
                    <a href="/magazine">
                    <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15394/200) top center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/video">Video</a></h5>
                    <a href="/video">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/paris-0002.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>
                    <a href="/GreenGale-Network">
                    <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>
                    <a href="/Advertising-Info-and-Media-Kit">
                    <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
            </div>
        </div>
    </div>
</div>

<!--



	Site Search



-->

<div class="dropDownWrap Search">
    <div class="dropDown">
        <div class="mainContentArea">
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="twoColumn">
                <div class="twoColumnLeft">
                    <div align="right">
                        <h4>Search Our Site</h4>
                    </div>
                </div>
                <div class="twoColumnRight"> 
                    
                    <!-- Search  -->
                    
                    <div class="searchBox">
                        <form action="/Search-Results" method="GET">
                            <label> </label>
                            <input type="text" name="q" value="" class="inputwide"><input type="submit" value="Go"></form>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- Contentarea  -->

<div class="contentArea">
    <div class="mainContentArea">
        <div style="padding:10px 0;">
            <div class="mwPageArea"><div class="mwPageBlock Include" style="">
<!-- Contentarea  -->

<div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 45844;
				
			}); //jQuery.onLoad
			
		</script><script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script><h1>These 3 Women Are Redefining the Way We Look at Art in Miami</h1>
<p><span class="author-wrapper"> <span class="author">By Amanda Benchley</span> <span class="vertical-line">|</span> </span> December 1, 2017   |
    <a href="/blogs/category/Culture">Culture</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        


    </div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style><script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script><div class="slideOutShare">
    <div class="slideOutShareItems">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://oceandrive.com/these-3-women-are-redefining-the-way-we-look-at-art-in-miami&amp;t=These+3+Women+Are+Redefining+the+Way+We+Look+at+Art+in+Miami", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://oceandrive.com/these-3-women-are-redefining-the-way-we-look-at-art-in-miami&amp;text=These+3+Women+Are+Redefining+the+Way+We+Look+at+Art+in+Miami via @oceandrivemag", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://oceandrive.com/these-3-women-are-redefining-the-way-we-look-at-art-in-miami", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://oceandrive.com/these-3-women-are-redefining-the-way-we-look-at-art-in-miami", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Foceandrive.com%2Fthese-3-women-are-redefining-the-way-we-look-at-art-in-miami&amp;description=These+3+Women+Are+Redefining+the+Way+We+Look+at+Art+in+Miami&amp;media=http%3A%2F%2Foceandrive.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2Fwomen-art-miami-2.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    </div>
    <div class="slideOutShareBtn"> <span class="fa fa-share-alt"></span> Share </div>
</div>
<div class="postEntry pin-inner-images"> <p>Three visionary women in the arts will be recognized this week for their important contributions in shaping the cultural landscape of Miami.</p>
<p><img src="/get/files/image/galleries/women-art-miami-1.jpg" alt="women-art-miami-1.jpg" width="1000" height="750"></p>
<p><span style="font-size: 9pt;">Abigail DeVille during the installation of <em>Sarcophagus Blue</em>, 2017, at the Ethelbert Cooper Gallery of African &amp; African American Art at Harvard University for last summer&rsquo;s exhibition &ldquo;Harlem: Found Ways.&rdquo;</span></p>
<p>Three female forces integral to the effort to create an impressive new home for the Institute of Contemporary Art, Miami will be honored, shortly after the museum&rsquo;s December 1 opening, at the eighth annual Art Basel magazine Women in Arts luncheon: Irma Braman, Ellen Salpeter and Abigail DeVille.</p>
<p>When Art Basel debuted in Miami Beach 16 years ago, Braman, a legendary art collector and a chair of the ICA&rsquo;s board of trustees, never imagined that a pioneering museum committed to innovative new work would soon also be part of her local art landscape. &ldquo;The fair has gone beyond anyone&rsquo;s expectations,&rdquo; says Braman, adding that, as a result, the Miami community is ready for this kind of museum. Not only did she and her husband, Norman, fund the construction, but she has also spearheaded a capital campaign with Salpeter, the ICA&rsquo;s director, to ensure the institution&rsquo;s sustainability, an effort that includes free admission and a variety of classes and programming.</p>
<p><img src="/get/files/image/galleries/women-art-miami-2.jpg" alt="women-art-miami-2.jpg" width="1000" height="750"></p>
<p><span style="font-size: 9pt;">Irma Braman and Ellen Salpeter in front of the new Institute of Contemporary Art, Miami.</span></p>
<p>Salpeter has been equally hands-on in pursuing the museum&rsquo;s mission of supporting young, experimental artists, including DeVille, who is creating a site-specific sculpture for the inaugural exhibition. DeVille describes the piece, which will be in the museum&rsquo;s garden, as &ldquo;mindful of the immigrant experiences and clashes of the African diaspora that occur daily in Miami.&rdquo;</p>
<p>&ldquo;The goal is to have the community talking about art and ideas all the time,&rdquo; says Salpeter about the museum. &ldquo;We are here 52 weeks a year, not just during Art Basel.&rdquo;</p> </div>


<!--- 
<div class="brontoForm">
    <form action="//app.bronto.com/public/webform/process/" method="post">
        <input type="hidden" name="fid" value="3csx2agwa38ugyh0u247kb7ibsstq" />
        <input type="hidden" name="sid" value="e56d70585dec4b2c4062a22399862b09" />
        <input type="hidden" name="delid" value="" />
        <input type="hidden" name="subid" value="" />
        <input type="hidden" name="td" value="" />
        <input type="hidden" name="formtype" value="addcontact" />
        <script type="text/javascript">
var fieldMaps = {};
</script>
        <div class="section" id="row_27214">
            <div class="container" id="column_35577" >

                
                
                <div style=" text-align:center !important;"><span style="font-family: helvetica; text-align:center !important;" xml="lang"></span><span style="font-family: verdana,geneva;  text-align:center !important;" xml="lang"><span style="font-size: 10pt;  text-align:center !important;" xml="lang">Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</span></span></div>
                
                
            </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
        <div class="section" id="row_27215">
            <div class="container" id="column_35578">
                <div class="email field_block">
                    <div class="caption" style="text-align:center">Email Address <span class="required">*</span><span class="field">
                        <input type="text" class="text field fb-email" size="35" name="85155" value="" />
                        </span> <span>
                        <input type="submit" value="Let's do this!" />
                        </span></div>
                    <div> </div>
                </div>
                <input type="hidden" name="85173[353830]" value="true" />
            </div>
            <div class="container" id="column_35579" > </div>
        </div>
        <div class="section" id="row_27216">
            <div class="container" id="column_35580" style="text-align: left; width: 716px;"> </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
    </form>
</div>
---->


<div class="tags">Tags:
     <span> <a href="/blogs/tag/art-basel">art basel</a></span> 
</div>
<div class="tags">Categories:
    <a href="/blogs/category/Culture">Culture</a> 
</div>
<div class="credits">
    <p>PHOTOGRAPHY BY GESI SCHILLING (SALPETER AND BRAMAN); BY MELISSA BLACKALL, COURTESY OF THE ETHELBERT COOPER GALLERY (DEVILLE), AND COURTESY OF THE ARTIST AND MICHEL REIN (SARCOPHAGUS BLUE)</p>
</div>

<!-- OUTBRAIN -->
<meta property="ob:publish_date" content="December 1, 2017"><div class="OUTBRAIN" data-src="These 3 Women Are Redefining the Way We Look at Art in Miami" data-widget-id="AR_1" data-ob-template="OceanDrive"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2017-12-01 00:00:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '');
			
		});
	
});
</script><div style="text-align:center">
    <h5>Around the Web</h5>
</div>
<div id="zergnet-widget-28586"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = '//www.zergnet.com/zerg.js?id=28586';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script><style>
.cloud { text-align: center; }
.cloud p span a { display: inline-block;  height: 28px; line-height: 28px; padding: 0 .7em; background-color: #fff; border: 1px solid #333; color: #333; border-radius: 1px; white-space: nowrap; text-overflow: ellipsis; overflow: hidden; color: #333; font-size: 11px; text-decoration: none; -webkit-transition: .2s; transition: .2s; font-weight: 700; }
.cloud p span a:hover { background-color: #333; border: 1px solid #333; color: #fff; }
</style><div class="cloud">
    <p> 
    <span><a href="/blogs/">All</a></span>
    <span><a href="/Calendar">Calendar</a></span>
    <span><a href="/Culture">Culture</a></span>
    <span><a href="/food-and-drink">Food &amp; Drink</a></span>
    <span><a href="/home-and-real-estate">Home &amp; Real Estate</a></span>
    <span><a href="/Lifestyle">Lifestyle</a></span>
    <span><a href="/Magazine">Magazine</a></span>
    <span><a href="/Parties">Parties</a></span>
    <span><a href="/People">People</a></span>
    <span><a href="/style-and-beauty">Style &amp; Beauty</a></span>
    <span><a href="/video">Video</a></span>
    <span><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></span>
    </p>
</div>
</div><div class="mwPageBlock Include" style=""><div class="contentArea">
  <div class="mainContentArea">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_ROS_650x330 -->
<div id="div-gpt-ad-1431557913459-27" style="height:330px; width:650px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-27'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>
<div class="Clear"></div>
</div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="mwPageArea"><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300X250_TOP -->
<div id="div-gpt-ad-1431557913459-60" style="height:250px; width:300px;margin-top:10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-60'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Content" style=""><div class="BlockContents"><h4>
        Popular Posts
</h4></div></div><div class="mwPageBlock BlogsPosts" style="">
<div class="postSidebarList">
  <a href="/phillip-kaiser-tells-us-about-his-new-role">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Philipp-Kaiser-2.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
</a><!--<p>November 30, 2017</p>-->
  <h5><a href="/phillip-kaiser-tells-us-about-his-new-role">Philipp Kaiser Tells Us about His New Role as Curator of the Public Sector for Art Basel</a></h5>
  <br></div>

<div class="postSidebarList">
  <a href="/mana-contemporary-takes-over-wynwood-and-miami-art-week">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/ODRV_1217_192-2.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
</a><!--<p>December 1, 2017</p>-->
  <h5><a href="/mana-contemporary-takes-over-wynwood-and-miami-art-week">Mana Contemporary Takes Over Wynwood and Miami Art Week</a></h5>
  <br></div>

<div class="postSidebarList">
  <a href="/shawn-kolodony-talks-leaving-nyc-nightlife-for-art">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Shawn_Kolodny-interview.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
</a><!--<p>December 1, 2017</p>-->
  <h5><a href="/shawn-kolodony-talks-leaving-nyc-nightlife-for-art">VIP Club Owner Leaves NYC Nightlife for Contemporary Pop Art</a></h5>
  <br></div><div id="blogs_list_loader_4861"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_4861")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300x600 -->
<div id="div-gpt-ad-1431557913459-18" style="height:600px; width:300px;margin-top:-10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-18'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300X250_BTM -->
<div id="div-gpt-ad-1431557913459-79" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-79'); });
</script></div>
<br></div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CONTENT_300X250_TOP -->
<div id="div-gpt-ad-1431557913459-23" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-23'); });
</script></div>
<br></div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CONTENT_300X250_BTM -->
<div id="div-gpt-ad-1431557913459-51" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-51'); });
</script></div>
</div></div><div class="Clear"></div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<script src="/js/stickyAdvert.js" type="text/javascript"></script></div><div class="mwPageBlock Include" style="">  <div class="ContentSpaceLeaderboard" style="margin:25px auto;">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_728x90 -->
<div id="div-gpt-ad-1431557913459-57">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-57'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div></div><div class="Clear"></div></div>
        </div>
    </div>
</div>

<!-- Footer  -->

<div class="footerWrap">
    <div class="footer">
        <div class="footerImage">
            <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a title="Read the Digital Edition" href="https://modernluxury.com/ocean-drive/digital-edition" target="_blank"><img src="http://digital.cumulusweather.com/cache/getCover.php?out=raw&amp;isz=320&amp;m=46825" alt="Read the digital edition from Modern Luxury" width="200" height="227" border="0"></a>
</p></div></div>
            <div class="deFooter">
                <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions" target="_blank">View Digital Edition</a>
</p></div></div>
            </div>
        </div>
        <div class="footerDetails">
            <div class="mwPageBlock Content" style=""><div class="BlockContents"><h6>
        &nbsp;
</h6>
<p>
        &nbsp;
</p>
<h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br><span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        OR SUBSCRIBE TO THE PRINT EDITION:
</p>
<p>
        <a class="btn trans" style="visibility: hidden;" href="https://www.pubservice.com/Subnew.aspx?PC=OD&amp;PK">SUBSCRIBE</a>
</p></div></div>
        </div>
        <div class="footerSocial"><a href="https://www.facebook.com/boston.common" class="fa fa-facebook"></a> <a href="https://twitter.com/bostoncommag" class="fa fa-twitter"></a> <a href="http://pinterest.com/bostoncommag//" class="fa fa-pinterest"></a> <a href="http://instagram.com/bostoncommag" class="fa fa-instagram"></a> </div>
        <div class="footerMenuOne">
            <div class="mwPageBlock Menu" style=""><ul id="mN6zedHIr"><li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info</span></a></li>
<li class="no-childs"><a href="/digital-editions"><span class="Title">Digital Editions</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://greengale.com/ad-specs.html" target="_blank"><span class="Title">Print Ad Specs</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>
        </div>
        <div class="footerMenuTwo">
            <div class="mwPageBlock Menu" style=""><ul></ul></div>
        </div>
        <div class="footerLogo"><img src="/images/footerLogo.jpg"></div>
        <div class="footerMenuThree">
            <ul><li class="menuCity"><span>Aspen</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/aspen" target="_blank">Aspen</a> </li>
                        <li><a href="http://aspenpeak-magazine.com/" target="_blank">Aspen Peak</a> </li>
                        <li><a href="http://www.modernluxury.com/epic-life/digital-edition" target="_blank">Epic Life</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Austin</span>
                    <ul class="menuCityExpand"><li><a href="http://austinway.com/" target="_blank">Austin Way</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Atlanta</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/atlanta" title="The Atlantan" target="_blank">The Atlantan</a> </li>
                        <li><a href="http://modernluxury.com/jezebel" title="Jezebel" target="_blank">Jezebel</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-atlanta" target="_blank">Modern Luxury Weddings Atlanta</a> </li>
                        <li><a href="http://modernluxury.com/interiors-atlanta" target="_blank">Modern Luxury Interiors Atlanta</a> </li>
                        <li><a href="http://modernluxury.com/mens-book-atlanta" title="Men's Book Atlanta" target="_blank">Men's Book Atlanta</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-charity-social-datebook-atlanta/digital-edition" target="_blank">Charity &amp; Social Datebook Atlanta</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Boston</span>
                    <ul class="menuCityExpand"><li><a href="http://bostoncommon-magazine.com/" target="_blank">Boston Common</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Chicago</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/chicago" title="CS" target="_blank">CS</a> </li>
                        <li><a href="http://modernluxury.com/chicagos-north-shore" title="North Shore magazine" target="_blank">NS</a> </li>
                        <li><a href="http://michiganavemag.com/" target="_blank">Michigan Avenue</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-chicago" target="_blank">Modern Luxury Weddings Chicago</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-north-shore" target="_blank">Modern Luxury Weddings North Shore</a> </li>
                        <li><a href="http://modernluxury.com/interiors-chicago" title="Interiors Chicago" target="_blank">Modern Luxury Interiors Chicago</a> </li>
                        <li><a href="http://modernluxury.com/mens-book-chicago" title="Men's Book Chicago" target="_blank">Men's Book Chicago</a> </li>
                        <li><a href="http://modernluxury.com/chicago-city-guide/digital-edition" title="Modern Luxury City Guide Chicago" target="_blank">Modern Luxury City Guide Chicago</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-charity-social-datebook-chicago/digital-edition" target="_blank">Charity and Social Datebook Chicago</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Dallas</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/dallas" title="Modern Luxury Dallas" target="_blank">Modern Luxury Dallas</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-dallas" target="_blank">Modern Luxury Weddings Dallas</a> </li>
                        <li><a href="http://modernluxury.com/interiors-texas" target="_blank">Modern Luxury Interiors Texas</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-dallas/digital-edition" target="_blank">Charity and Social Datebook Dallas</a> </li>
                    </ul></li>
                <li class="menuCity"><span>The Hamptons</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/the-hamptons" target="_blank">Beach</a> </li>
                        <li><a href="http://hamptons-magazine.com/" target="_blank">Hamptons</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Hawai'i</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/hawaii" title="Hawaii" target="_blank">Modern Luxury Hawaii</a> </li>
                        <li><a href="http://www.modernluxury.com/ala-moana/digital-edition" target="_blank">Ala Moana</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Houston</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/houston" title="Houston" target="_blank">Houston</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-houston" target="_blank">Modern Luxury Weddings Houston</a> </li>
                        <li><a href="http://modernluxury.com/interiors-texas" target="_blank">Modern Luxury Interiors Texas</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-houston/digital-edition" target="_blank">Charity and Social Datebook Houston</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Las Vegas</span>
                    <ul class="menuCityExpand"><li><a href="http://vegasmagazine.com/" target="_blank">Vegas</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Los Angeles</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/los-angeles" title="Angeleno" target="_blank">Angeleno</a> </li>
                        <li><a href="http://la-confidential-magazine.com/" target="_blank">Los Angeles Confidential</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="California Interiors" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-los-angeles/digital-edition" target="_blank">Charity and Social Datebook Los Angeles</a> </li>
                    </ul></li>
            </ul></div>
        <div class="footerMenuFour">
            <ul><li class="menuCity"><span>Miami</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/miami" title="Miami" target="_blank">Miami</a> </li>
                        <li><a href="http://oceandrive.com/" target="_blank">Ocean Drive</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-south-florida" target="_blank">Modern Luxury Weddings South Florida</a> </li>
                        <li><a href="http://modernluxury.com/interiors-south-florida" title="Modern Luxury Interiors South Florida" target="_blank">Modern Luxury Interiors South Florida</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-miami/digital-edition" target="_blank">Charity and Social Datebook Miami</a> </li>
                        <li><a href="http://www.modernluxury.com/styled-magazine/digital-edition" target="_blank">Styled</a> </li>
                    </ul></li>
                <li class="menuCity"><span>New York</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/manhattan" title="Manhattan" target="_blank">Manhattan</a> </li>
                        <li><a href="http://gotham-magazine.com/" target="_blank">Gotham</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-new-york/digital-edition" target="_blank">Charity and Social Datebook Manhattan</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Orange County</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/orange-county" title="Riviera Orange County" target="_blank">Modern Luxury Orange County</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-orange-county/digital-edition" target="_blank">Charity &amp; Social Datebook Orange County</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Palm Beach</span>
                    <ul class="menuCityExpand"><li><a href="http://palmbeach.modernluxury.com" target="_blank">Modern Luxury Palm Beach</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Philadelphia</span>
                    <ul class="menuCityExpand"><li><a href="http://phillystylemag.com/" target="_blank">Philadelphia Style</a> </li>
                    </ul></li>
                <li class="menuCity"><span>San Diego</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/san-diego" title="Riviera San Diego" target="_blank">Modern Luxury San Diego</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-san-diego/digital-edition" target="_blank">Charity &amp; Social Datebook San Diego</a> </li>
                    </ul></li>
                <li class="menuCity"><span>San Francisco</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/san-francisco" title="San Francisco" target="_blank">San Francisco</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://modernluxury.com/san-franciscos-cityguide/digital-edition" target="_blank">CityGuide</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-san-francisco/digital-edition" target="_blank">Charity &amp; Social Datebook San Francisco</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Scottsdale</span>
                    <ul class="menuCityExpand"><li><a href="http://www.modernluxury.com/scottsdale" target="_blank">Scottsdale</a> </li>
                        <li><a href="http://modernluxury.com/interiors-scottsdale" target="_blank">Modern Luxury Interiors Scottsdale</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Silicon Valley</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/silicon-valley">Modern Luxury Silicon Valley</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Washington, D.C.</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/washington-dc" title="DC" target="_blank">DC</a> </li>
                        <li><a href="http://capitolfile-magazine.com/" target="_blank">Capitol File</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-washington" title="Modern Luxury Weddings Washington" target="_blank">Modern Luxury Weddings Washington</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-charity-social-datebook-dc/digital-edition" target="_blank">Charity and Social Datebook DC</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Watches</span>
                    <ul class="menuCityExpand"><li><a href="http://www.modernluxury.com/tourbillon" target="_blank">Tourbillon</a> </li>
                    </ul></li>
            </ul></div>
    </div>
</div>
<script type="text/javascript" src="/js/sidr.js"></script><script type="text/javascript" src="/js/jquery.magnific-popup.js"></script><script type="text/javascript" src="/js/pinit.js"></script><script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script><script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script><script type="text/javascript" src="/js/owl.carousel.js"></script><script src="/js/jquery.onscreen.js"></script><script type="text/javascript" src="/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script><script type="text/javascript" src="/js/scripts.js"></script><!-- Begin comScore Tag --><script>



  var _comscore = _comscore || [];



  _comscore.push({ c1: "2", c2: "19747236" });



  (function() {



    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;



    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";



    el.parentNode.insertBefore(s, el);



  })();



</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1"></noscript>

<!-- End comScore Tag --> 

<!-- Quantcast Tag --> 

<script type="text/javascript">



var _qevents = _qevents || [];







(function() {



var elem = document.createElement('script');



elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";



elem.async = true;



elem.type = "text/javascript";



var scpt = document.getElementsByTagName('script')[0];



scpt.parentNode.insertBefore(elem, scpt);



})();







_qevents.push({



qacct:"p-e6M-zMcSgtpfk"



});



</script><noscript>
<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>

<!-- End Quantcast tag --> 

<script type="text/javascript" src="//s.skimresources.com/js/88233X1547555.skimlinks.js"></script></body></html>
