<!DOCTYPE html>
<html lang="en">
<head><!-- Google Tag Manager oceandrive.com - Paste this code  high in the <head> -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG3XCD6');</script>
<!-- End Google Tag Manager -->


<!-- Meta -->


<meta charset="utf-8">
<meta name="keywords" content="wellness, anti-aging, acupuncture, crystals, elizabeth trattner, integrative medicine">
<meta name="description" content="For wellness junkies, acupuncture and crystals are a natural alternative to anti-aging syringes.">
<meta property="og:title" content="The Must-Try Alternative to Anti-Aging Syringes">
<meta property="og:type" content="article">
<meta property="og:url" content="http://oceandrive.com/anti-aging-alternatives">
<meta property="og:image" content="http://oceandrive.com/get/files/image/galleries/acupuncture.jpg">
<meta property="og:description" content="For wellness junkies, acupuncture and crystals are a natural alternative to anti-aging syringes.">
<link rel="alternate" type="application/rss+xml" title="oceandrive.com - Main Channel" href="/call/blogs/rss/">
<link rel="alternate" type="application/rss+xml" title="oceandrive.com - Culture" href="/call/blogs/rss/category/18">
<link rel="alternate" type="application/rss+xml" title="oceandrive.com - People" href="/call/blogs/rss/category/59">
<link rel="alternate" type="application/rss+xml" title="oceandrive.com - Parties" href="/call/blogs/rss/category/71">
<link rel="alternate" type="application/rss+xml" title="oceandrive.com - People" href="/call/blogs/rss/category/59">
<link rel="alternate" type="application/rss+xml" title="oceandrive.com - Food &amp; Drink" href="/call/blogs/rss/category/58">
<link rel="alternate" type="application/rss+xml" title="oceandrive.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56">
<link rel="alternate" type="application/rss+xml" title="oceandrive.com - Style &amp; Beauty" href="/call/blogs/rss/category/61">
<link rel="alternate" type="application/rss+xml" title="oceandrive.com - Culture" href="/call/blogs/rss/category/18">
<link rel="alternate" type="application/rss+xml" title="oceandrive.com - Lifestyle" href="/call/blogs/rss/category/60">
<link rel="alternate" type="application/rss+xml" title="oceandrive.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20">
<link rel="alternate" type="application/rss+xml" title="oceandrive.com - Video" href="/call/blogs/rss/category/22">
<meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>The Must-Try Alternative to Anti-Aging Syringes</title>

<!-- Resources -->

<link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.cells.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript">CMS_ALIAS = 'cms';CMS_RES = 'res';CMS_JS = 'js';CMS_CSS = 'css';CMS_IMAGES = 'images';</script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>



<!-- CSS -->

<link rel="stylesheet" href="/css/reset.css">
<link rel="stylesheet" href="/css/main.css">
<link rel="stylesheet" href="/css/responsive.css">
<link rel="stylesheet" href="/css/sidr.css">
<link rel="stylesheet" href="/css/font-awesome.css">
<link rel="stylesheet" href="/css/owl.carousel.css">
<link rel="stylesheet" href="/css/magnific-popup.css">

<!-- Fonts -->

<link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css">
<link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css">
<link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css">

<!-- Favicon and touch icons  -->

<link rel="shortcut icon" href="/images/ico/favicon.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png">
<link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png">
<style>
.contentArea { max-width: 990px; }
.sidebarLeft { width: 66.2%; float: left; }
.sidebarRight { width: 30.3%; float: right; }
.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
 @media (max-width: 1200px) {
.contentArea { max-width: 94%; }
}
 @media (max-width: 768px) {
.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }
}
</style>

<!-- DFP GPT TAGS  03/27/15 -->

<script type="text/javascript">



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') +



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script>
<script type="text/javascript" src="/js/google_ads.js"></script>
<script src="//cdn.zarget.com/86381/123017.js"></script>
<!-- GoogleAnalytics  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18017622-3', 'auto');
  ga('send', 'pageview');
</script>
<style>
.footerImage img {width:100%;}
	
	.miniarrow:before { 
    content: "\25B6";
    font-size: 7pt;
    padding: 0 0 0 4px;}
	
	.first {
    
    margin-right: 10px;
    font-family: 'Playfair Display', serif;
		line-height: 9pt;
    font-size: 12pt;
	}
	
	.headerDetails { text-align:right;
		text-transform: none;
	}
</style>

</head>

<body><!-- Google Tag Manager (noscript) oceandrive.com - Place this after opening <body> -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG3XCD6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="wSKZNGMPTRLUC4Y5" class="mwPageBlock Include" style=""><!-- /49110478/ODR-SKIN-1 -->
<div id="div-gpt-ad-1490919061661-0" style="height:1px; width:1px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490919061661-0'); });
</script>
</div>
</div>
<div class="headerSpace">
    <div class="headerSpaceLeaderboard">
        <div class="mwPageArea"><div id="wB5M1DJGTNFD19RC" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_970x90 -->
<div id="div-gpt-ad-1431557913459-26" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-26'); });
</script>
</div>
</div></div><div class="Clear"></div></div>
    </div>
</div>

<!-- Header  -->

<div class="headerWrap">
    <div class="header">
        <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="Ocean Drive Magazine"></a></div>
        <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png"></a> </div>
        <nav class="mainMenu">
            <ul id="followMenu">
                <li class="partiesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a> </li>
                <li class="peoplesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/people" itemprop="url"><span itemprop="name">People</span></a> </li>
                <li class="foodBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a> </li>
                <li class="homeBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a> </li>
                <li class="styleBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a> </li>
                <li class="moreBtn"><a href="/culture">More</a>
                    <ul class="subNav">
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/culture" itemprop="url"><span itemprop="name">Culture</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/watches-and-jewelry" itemprop="url"><span itemprop="name">Watches &amp; Jewelry</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/magazine" itemprop="url"><span itemprop="name">Magazine</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/video" itemprop="url"><span itemprop="name">Video</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/GreenGale-Network" itemprop="url"><span itemprop="name">GreenGale Network</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/Advertising-Info-and-Media-Kit" itemprop="url"><span itemprop="name">Media Kits</span></a> </li>
                    </ul>
                </li>
                <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
                <li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
                <li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>
            </ul>
        </nav>
<div class="headerDetails"><span class="socialBtn"><a href="https://oceandrive.com/newsletter-signup"><span class="miniarrow"></span><span class="first"> Sign Up </span></a>   <a href="https://www.facebook.com/oceandrive.magazine" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/oceandrivemag" target="_blank"><span class="fa fa-twitter"></span></a> <a href="http://instagram.com/oceandrivemag" target="_blank"><span class="fa fa-instagram"></span></a> <a href="https://pinterest.com/oceandrivemag/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/OceaDrive" target="_blank"><span class="fa fa-youtube"></span></a> </span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>
    </div>
</div>

<!-- Spacer  -->

<div class="spacer"></div>

<!--



	Parties



-->

<div class="dropDownWrap Parties">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/parties">Parties</a></h3>
            <a href="/parties" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="wK5OCF7OWP9YF7Y8" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/ocean-drive-magazine-celebrates-hurricane-season-at-racket">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Brett_Romberg,_Antrel_Rolle,_Patty_Tortolani,_DJ_Williams_Jon_Vilma.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>September 11, 2018</p>-->

      <h5><a href="/ocean-drive-magazine-celebrates-hurricane-season-at-racket">Ocean Drive Magazine celebrates "Hurricane Season" at Racket</a></h5>

    </div>

  


    <div class="threeColumnPostItem"><a href="/ocean-drive-magazine-neiman-marcus-art-of-fashion-2018">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Conde,_Montoya,_Zeder,_Martin,_Wolman,_Hassun,_Barnes.JPG?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>September 5, 2018</p>-->

      <h5><a href="/ocean-drive-magazine-neiman-marcus-art-of-fashion-2018">Ocean Drive Magazine and Neiman Marcus Coral Gables celebrate the annual "Art of Fashion"</a></h5>

    </div>

  


    <div class="threeColumnPostItem"><a href="/south-beach-seafood-festival-press-kick-off-at-azabu-miami-beach">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/2018-09-05_Sobe_seafood_fest_@_Azabu-0028.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>September 5, 2018</p>-->

      <h5><a href="/south-beach-seafood-festival-press-kick-off-at-azabu-miami-beach">South Beach Seafood Festival Press Kick-off at Azabu Miami Beach</a></h5>

    </div>

  


</div>



<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>


</div>
                </div>
                <div class="sidebarRight">
                    <div id="w01QR7L7T132L6RG" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-83" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-83'); });
</script>
</div></div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--



	People



-->

<div class="dropDownWrap People">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/people">People</a></h3>
            <a href="/people" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="w1EZ7YM5PDDKP190" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/anne-geddes-on-the-impact-of-photography">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Anne_Geddes_Photography.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>September 5, 2018</p>-->

      <h5><a href="/anne-geddes-on-the-impact-of-photography">Photographer Anne Geddes on the Impact of Photography &amp; How Her New Miami Exhibit Will Benefit the Nicklaus Children's Hospital</a></h5>

    </div>

  


    <div class="threeColumnPostItem"><a href="/laird-hamilton-on-wellness-and-fitness">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/laird-hamilton.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>August 22, 2018</p>-->

      <h5><a href="/laird-hamilton-on-wellness-and-fitness">Surf Legend Laird Hamilton Talks Wellness and Fitness in Miami</a></h5>

    </div>

  


    <div class="threeColumnPostItem"><a href="/heidi-klum-new-swimwear-line">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/heidiklum3.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>June 29, 2018</p>-->

      <h5><a href="/heidi-klum-new-swimwear-line">Supermodel Heidi Klum on Her New Swimwear Line &amp; Feeling Comfortable in Your Own Skin</a></h5>

    </div>

  


</div>



<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>


</div>
                </div>
                <div class="sidebarRight">
                    <div id="w4FLBJSNJGOLO651" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-7" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-7'); });
</script>
</div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--



	Food



-->

<div class="dropDownWrap Food">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>
            <a href="/food-and-drink" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="wG3ATTIAXH5D2F93" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/chef-showdown-in-miami">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/SOBE_Sefood_Fest_Chef_Showdown.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>September 4, 2018</p>-->

      <h5><a href="/chef-showdown-in-miami">The Best Seafood in Miami: All-Star Chefs Compete at Chef Showdown in October, Presented by South Beach Seafood Festival</a></h5>

    </div>

  


    <div class="threeColumnPostItem"><a href="/bbq-asado">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Asado2_jpg_main.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>August 29, 2018</p>-->

      <h5><a href="/bbq-asado">Master Labor Day Barbeque With the Argentine Asado</a></h5>

    </div>

  


    <div class="threeColumnPostItem"><a href="/miami-taco-spots">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/CoyoTaco2.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>August 28, 2018</p>-->

      <h5><a href="/miami-taco-spots">Miami Heats up With These Seven Taquerias</a></h5>

    </div>

  


</div>



<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>


</div>
                </div>
                <div class="sidebarRight">
                    <div id="w3VMSQ10ACF4REES" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-80" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-80'); });
</script>
</div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--



	Homes



-->

<div class="dropDownWrap Home">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>
            <a href="/home-and-real-estate" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="wKOGEB09170WXZI9" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/miami-homes-sothebys">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/2532_Lake_Avenue_Miami_Beach_Photo_OD.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>August 14, 2018</p>-->

      <h5><a href="/miami-homes-sothebys">Miami Masterpieces With ONE Sotheby's International Realty</a></h5>

    </div>

  


    <div class="threeColumnPostItem"><a href="/miamis-most-over-the-top-amenities">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/paramount.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>August 8, 2018</p>-->

      <h5><a href="/miamis-most-over-the-top-amenities">Explore Miami's Most Over-the-Top Amenities</a></h5>

    </div>

  


    <div class="threeColumnPostItem"><a href="/prive-island-estates">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/prive.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>June 21, 2018</p>-->

      <h5><a href="/prive-island-estates">A Private Tour of Prive Island Estates</a></h5>

    </div>

  


</div>



<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>


</div>
                </div>
                <div class="sidebarRight">
                    <div id="wSZQ2JVGQC58W45L" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-70" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-70'); });
</script>
</div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--



	Style



-->

<div class="dropDownWrap Style">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>
            <a href="/style-and-beauty" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div id="wYB3A1E2K1MPQGW9" class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">

  <div class="threeColumnPostItem"><a href="/miamis-most-epic-swim-week">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/swim-week.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>September 12, 2018</p>-->

      <h5><a href="/miamis-most-epic-swim-week">Relive Miami's Most Epic Swim Week Yet</a></h5>

    </div>

  


    <div class="threeColumnPostItem"><a href="/jil-sander-tote-bag">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Jil_Sander_Tangle_Bag.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>September 11, 2018</p>-->

      <h5><a href="/jil-sander-tote-bag">Accessory of the Week: Jil Sander's Tangle Bag</a></h5>

    </div>

  


    <div class="threeColumnPostItem"><a href="/style-tips-from-dolce-and-gabbana">

      <div class="columnPostImage" style="background: url(/get/files/image/galleries/docle-gabbana-2.jpg?500x500) center center no-repeat; background-size:cover;">

        <div class="moreHolder"><span>Read More</span></div>

      </div></a>

      



      <!--<p>September 10, 2018</p>-->

      <h5><a href="/style-tips-from-dolce-and-gabbana">5 Essential Rules of Style from Domenico Dolce &amp; Stefano Gabbana</a></h5>

    </div>

  


</div>



<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>


</div>
                </div>
                <div class="sidebarRight">
                    <div id="w03T3EVOWPU3SFDY" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1431557913459-14" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-14'); });
</script>
</div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--



	More



-->

<div class="dropDownWrap More">
    <div class="dropDown">
        <div class="mainContentArea">
            <div class="closeBtn fa fa-close"></div>
            <div class="fiveColumn">
                <div class="fiveColumnLeft">
                    <h5><a href="/culture">Culture</a></h5>
                    <a href="/culture">
                    <div id="wPIIPX2838SDNDGF" class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/jay-z-beyonce.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>



</div>
                    </a> </div>
                <div class="fiveColumnMidLeft">
                    <h5><a href="/lifestyle">Lifestyle</a></h5>
                    <a href="/lifestyle">
                    <div id="wRBHKSFO1YORVKS9" class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/acupuncture.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>



</div>
                    </a> </div>
                <div class="fiveColumnMid">
                    <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>
                    <a href="/watches-and-jewelry">
                    <div id="wA7ZHZUR1CIBX1XY" class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/pomellato-2.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>



</div>
                    </a> </div>
                <div class="fiveColumnMidRight">
                    <h5><a href="/magazine">Magazine</a></h5>
                    <a href="/magazine">
                    <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15394/200) top center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/video">Video</a></h5>
                    <a href="/video">
                    <div id="w9OWBOMMZ2NG7K3C" class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/caroline-wozniacki-2.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>



</div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>
                    <a href="/GreenGale-Network">
                    <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>
                    <a href="/Advertising-Info-and-Media-Kit">
                    <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
            </div>
        </div>
    </div>
</div>

<!--



	Site Search



-->

<div class="dropDownWrap Search">
    <div class="dropDown">
        <div class="mainContentArea">
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="twoColumn">
                <div class="twoColumnLeft">
                    <div align="right">
                        <h4>Search Our Site</h4>
                    </div>
                </div>
                <div class="twoColumnRight"> 
                    
                    <!-- Search  -->
                    
                    <div class="searchBox">
                        <form action="/Search-Results" method="GET">
                            <label> </label>
                            <input type="text" name="q" value="" class="inputwide">
                            <input type="submit" value="Go">
                        </form>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- Contentarea  -->

<div class="contentArea">
    <div class="mainContentArea">
        <div style="padding:10px 0;">
            <div class="mwPageArea"><div id="wQI4C8SG3EK25SRZ" class="mwPageBlock Include" style="">
<!-- Contentarea  -->

<div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div id="w99733XX7FOQ7OY9" class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 46267;
				
			}); //jQuery.onLoad
			
		</script>

        
		<script type="text/javascript">
			jQuery( function () { mwInitMedia('#wBWEO2ETGYP497FS') } );
		</script>	
	<script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script>

<h1>The Must-Try Alternative to Anti-Aging Syringes</h1>
<p><span class="author-wrapper"> <span class="author">By Meirav Devash</span> <span class="vertical-line">|</span> </span> September 11, 2018   |
    <a href="/blogs/category/Lifestyle">Lifestyle</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        
    </div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style>
<script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script>
<div class="slideOutShare">
    <div class="slideOutShareItems">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://oceandrive.com/anti-aging-alternatives&amp;t=The+Must-Try+Alternative+to+Anti-Aging+Syringes", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://oceandrive.com/anti-aging-alternatives&amp;text=The+Must-Try+Alternative+to+Anti-Aging+Syringes via @oceandrivemag", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://oceandrive.com/anti-aging-alternatives", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://oceandrive.com/anti-aging-alternatives", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Foceandrive.com%2Fanti-aging-alternatives&amp;description=The+Must-Try+Alternative+to+Anti-Aging+Syringes&amp;media=http%3A%2F%2Foceandrive.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2Facupuncture.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    </div>
    <div class="slideOutShareBtn"> <span class="fa fa-share-alt"></span> Share </div>
</div>
<div class="postEntry pin-inner-images"> <p>For wellness junkies, acupuncture and crystals are a natural alternative to anti-aging syringes.</p>
<p><img src="/get/files/image/galleries/acupuncture.jpg" alt="acupuncture.jpg" width="2097" height="1573"></p>
<p>&ldquo;I&rsquo;m not just here to stick needles in your face,&rdquo; says Elizabeth Trattner, acupuncturist and doctor of Chinese and integrative medicine. &ldquo;I&rsquo;m here to improve the quality of your life.&rdquo; And based on the glowing faces emerging from Trattner&rsquo;s office, life improvement also comes with toned, radiant, younger-looking skin.</p>
<p>Facial rejuvenation acupuncture transcends surface-level treatments to, according to Eastern medicine, kick-start the body&rsquo;s regenerative process. After all, &ldquo;everything going on in the body is reflected on your skin,&rdquo; says Trattner, who addresses cosmetic concerns as well as conditions ranging from insomnia to digestive disorders. After a thorough intake (&ldquo;Did your grandmother have osteoporosis? Are you stressed out at work?&rdquo;) and facial diagnosis (&ldquo;Breakouts around the mouth can point to liver issues&rdquo;), she uses gemstones like ruby, citrine and purple charoite to envelop you in a cozy-yet-blingy energy nest. This, according to Trattner, gets the chi&mdash;life force&mdash;moving.</p>
<p><img src="/get/files/image/galleries/crystals.jpg" alt="crystals.jpg" width="1200" height="1200"></p>
<p>Before breaking out the needles, she applies organic serums and performs a sculpting facial massage to boost lymphatic drainage. Then ultrafine needles are inserted into key areas of the face for lifting the brow and softening fine lines around the forehead, eyes and mouth.</p>
<p>Clients see skin improvement right away, but after a series of 10 to 12 treatments (each runs about $250, with follow-ups at $200), the healthier habits boosted by needling create a glow that emanates from the inside out. And that is the entire point. <em><a href="https://elizabethtrattner.com/" target="_blank">elizabethtrattner.com</a>; <a href="https://www.instagram.com/dreliztratts/" target="_blank">@dreliztratts</a></em></p> </div>


<!--- 
<div class="brontoForm">
    <form action="//app.bronto.com/public/webform/process/" method="post">
        <input type="hidden" name="fid" value="3csx2agwa38ugyh0u247kb7ibsstq" />
        <input type="hidden" name="sid" value="e56d70585dec4b2c4062a22399862b09" />
        <input type="hidden" name="delid" value="" />
        <input type="hidden" name="subid" value="" />
        <input type="hidden" name="td" value="" />
        <input type="hidden" name="formtype" value="addcontact" />
        <script type="text/javascript">
var fieldMaps = {};
</script>
        <div class="section" id="row_27214">
            <div class="container" id="column_35577" >

                
                
                <div style=" text-align:center !important;"><span style="font-family: helvetica; text-align:center !important;" xml="lang"></span><span style="font-family: verdana,geneva;  text-align:center !important;" xml="lang"><span style="font-size: 10pt;  text-align:center !important;" xml="lang">Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</span></span></div>
                
                
            </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
        <div class="section" id="row_27215">
            <div class="container" id="column_35578">
                <div class="email field_block">
                    <div class="caption" style="text-align:center">Email Address <span class="required">*</span><span class="field">
                        <input type="text" class="text field fb-email" size="35" name="85155" value="" />
                        </span> <span>
                        <input type="submit" value="Let's do this!" />
                        </span></div>
                    <div> </div>
                </div>
                <input type="hidden" name="85173[353830]" value="true" />
            </div>
            <div class="container" id="column_35579" > </div>
        </div>
        <div class="section" id="row_27216">
            <div class="container" id="column_35580" style="text-align: left; width: 716px;"> </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
    </form>
</div>
---->


<div class="tags">Tags:
     <span> <a href="/blogs/tag/wellness">wellness</a></span>  <span> <a href="/blogs/tag/anti-aging">anti-aging</a></span>  <span> <a href="/blogs/tag/acupuncture">acupuncture</a></span>  <span> <a href="/blogs/tag/crystals">crystals</a></span> 
</div>
<div class="tags">Categories:
    <a href="/blogs/category/Lifestyle">Lifestyle</a> 
</div>
<div class="credits">
    <p>PHOTOS COURTESY OF ELIZABETH TRATTNER</p>
</div>

<!-- OUTBRAIN -->
<meta property="ob:publish_date" content="September 11, 2018">
<div class="OUTBRAIN" data-src="The Must-Try Alternative to Anti-Aging Syringes" data-widget-id="AR_1" data-ob-template="OceanDrive"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script> 
<script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2018-09-11 05:00:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '');
			
		});
	
});
</script>
<div style="text-align:center">
    <h5>Around the Web</h5>
</div>
<div id="zergnet-widget-28586"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = '//www.zergnet.com/zerg.js?id=28586';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>


<style>
.cloud { text-align: center; }
.cloud p span a { display: inline-block;  height: 28px; line-height: 28px; padding: 0 .7em; background-color: #fff; border: 1px solid #333; color: #333; border-radius: 1px; white-space: nowrap; text-overflow: ellipsis; overflow: hidden; color: #333; font-size: 11px; text-decoration: none; -webkit-transition: .2s; transition: .2s; font-weight: 700; }
.cloud p span a:hover { background-color: #333; border: 1px solid #333; color: #fff; }
</style>
<div class="cloud">
    <p> 
    <span><a href="/blogs/">All</a></span>
    <span><a href="/Calendar">Calendar</a></span>
    <span><a href="/Culture">Culture</a></span>
    <span><a href="/food-and-drink">Food &amp; Drink</a></span>
    <span><a href="/home-and-real-estate">Home &amp; Real Estate</a></span>
    <span><a href="/Lifestyle">Lifestyle</a></span>
    <span><a href="/Magazine">Magazine</a></span>
    <span><a href="/Parties">Parties</a></span>
    <span><a href="/People">People</a></span>
    <span><a href="/style-and-beauty">Style &amp; Beauty</a></span>
    <span><a href="/video">Video</a></span>
    <span><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></span>
    </p>
</div>
</div><div id="wJZUJ1NUKJ96TJQ3" class="mwPageBlock Include" style=""><div class="contentArea">
  <div class="mainContentArea">
    <div class="mwPageArea"><div id="wG55QDVJWM6IG6N5" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_ROS_650x330 -->
<div id="div-gpt-ad-1431557913459-27" style="height:330px; width:650px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-27'); });
</script>
</div>
</div></div><div class="Clear"></div></div>
  </div>
</div>
<div class="Clear"></div>
</div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="mwPageArea"><div id="w8MOKETQZ5QG3L71" class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div id="wY11834AZDIYPCZV" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300X250_TOP -->
<div id="div-gpt-ad-1431557913459-60" style="height:250px; width:300px;margin-top:10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-60'); });
</script>
</div>
<br> <h4>Behind the Scenes with Modern Luxury</h4> <iframe width="300" height="250" src="//www.ora.tv/embed/partner/oceandrive/playlist/287/v/1?break_aspect_ratio=true" frameborder="0" scrolling="no" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe> <br></div></div><div class="Clear"></div></div>
</div>
</div><div id="wJWM4XGQWTMGESC1" class="mwPageBlock Content" style=""><div class="BlockContents"><h4>
        Popular Posts
</h4></div></div><div id="wAI2795X448L0MU2" class="mwPageBlock BlogsPosts" style="">
<div class="postSidebarList">
  <a href="/laird-hamilton-on-wellness-and-fitness">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/laird-hamilton.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
</a><!--<p>August 22, 2018</p>-->
  <h5><a href="/laird-hamilton-on-wellness-and-fitness">Surf Legend Laird Hamilton Talks Wellness and Fitness in Miami</a></h5>
  <br>

</div>

<div class="postSidebarList">
  <a href="/anne-geddes-on-the-impact-of-photography">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Anne_Geddes_Photography.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
</a><!--<p>September 5, 2018</p>-->
  <h5><a href="/anne-geddes-on-the-impact-of-photography">Photographer Anne Geddes on the Impact of Photography &amp; How Her New Miami Exhibit Will Benefit the Nicklaus Children's Hospital</a></h5>
  <br>

</div>


<div id="blogs_list_loader_4861"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_4861")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>




</div><div id="wRXL23JCFYX2KMSP" class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div id="wCQRR41IZKB536WM" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300x600 -->
<div id="div-gpt-ad-1431557913459-18" style="height:600px; width:300px;margin-top:-10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-18'); });
</script>
</div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div id="wVSRNSKWI060QFEZ" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_300X250_BTM -->
<div id="div-gpt-ad-1431557913459-79" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-79'); });
</script>
</div>
<br> <h4>Behind the Scenes with Modern Luxury</h4> <iframe width="300" height="250" src="//www.ora.tv/embed/partner/oceandrive/playlist/287/v/1?break_aspect_ratio=true" frameborder="0" scrolling="no" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe> <br></div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div id="wRFNODSM2NVL3ZQL" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CONTENT_300X250_TOP -->
<div id="div-gpt-ad-1431557913459-23" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-23'); });
</script>
</div>
<br></div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div id="w0SV81WKLCHS85IR" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CONTENT_300X250_BTM -->
<div id="div-gpt-ad-1431557913459-51" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-51'); });
</script>
</div>
</div></div><div class="Clear"></div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<script src="/js/stickyAdvert.js" type="text/javascript"></script>
</div><div id="w19DV5E6EPKJ3UPS" class="mwPageBlock Include" style="">  <div class="ContentSpaceLeaderboard" style="margin:25px auto;">
    <div class="mwPageArea"><div id="wIR85NPOMDNRQ7A2" class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/ODR_CULTURE_728x90 -->
<div id="div-gpt-ad-1431557913459-57">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431557913459-57'); });
</script>
</div>
</div></div><div class="Clear"></div></div>
  </div></div><div class="Clear"></div></div>
        </div>
    </div>
</div>

<!-- Footer  -->

<div class="footerWrap">
    <div class="footer">
        <div class="footerImage">
            <div id="wXRECFNFRM6BK6P8" class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a href="https://digital.modernluxury.com/view/modern-luxury/odrv" target="_blank"><img src="https://digital.modernluxury.com/cache/getCover.php?out=raw&amp;isz=320&amp;m=46825" alt="Read the digital edition from Modern Luxury" width="200" border="0"></a>
</p></div></div>
            <div class="deFooter">
                <div id="w190LB3FPWYV4NWO" class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions" target="_blank">View Digital Edition</a>
</p></div></div>
            </div>
        </div>
        <div class="footerDetails">
            <div id="wN9PR31ECKBQYCSA" class="mwPageBlock Content" style=""><div class="BlockContents"><h6>
        &nbsp;
</h6>
<p>
        &nbsp;
</p>
<h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        OR SUBSCRIBE TO THE PRINT EDITION:
</p>
<p>
        <a class="btn trans" style="visibility: hidden;" href="https://www.pubservice.com/Subnew.aspx?PC=OD&amp;PK">SUBSCRIBE</a>
</p></div></div>
        </div>
        <div class="footerSocial"><a href="https://www.facebook.com/boston.common" class="fa fa-facebook"></a> <a href="https://twitter.com/bostoncommag" class="fa fa-twitter"></a> <a href="http://pinterest.com/bostoncommag//" class="fa fa-pinterest"></a> <a href="http://instagram.com/bostoncommag" class="fa fa-instagram"></a> </div>
        <div class="footerMenuOne">
            <div id="wJL6YWEZ4O1DS7I2" class="mwPageBlock Menu" style=""><ul id="majeLtDal">
<li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info</span></a></li>
<li class="no-childs"><a href="/digital-editions"><span class="Title">Digital Editions</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://media.modernluxury.com/specsanddeadlines/modern-luxury-print-ad-specifications.pdf" target="_blank"><span class="Title">Print Ad Specs</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>
        </div>
        <div class="footerMenuTwo">
            <div id="wWLV0VI9ADYC9LEG" class="mwPageBlock Menu" style=""><ul></ul></div>
        </div>
        <div class="footerLogo"><img src="/images/footerLogo.jpg"></div>
        <div class="footerMenuThree">
            <ul>
                <li class="menuCity"><span>Aspen</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/aspen" target="_blank">Aspen</a> </li>
                        <li><a href="http://aspenpeak-magazine.com/" target="_blank">Aspen Peak</a> </li>
                        <li><a href="http://www.modernluxury.com/epic-life/digital-edition" target="_blank">Epic Life</a> </li>
                    </ul>
                </li>
                
                <li class="menuCity"><span>Atlanta</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://atlantanmagazine.com/" title="The Atlantan" target="_blank">The Atlantan</a> </li>
                        <li><a href="http://modernluxury.com/jezebel" title="Jezebel" target="_blank">Jezebel</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-atlanta" target="_blank">Modern Luxury Weddings Atlanta</a> </li>
                        <li><a href="http://modernluxury.com/interiors-atlanta" target="_blank">Modern Luxury Interiors Atlanta</a> </li>
                        
                        <li><a href="http://modernluxury.com/modern-luxury-charity-social-datebook-atlanta/digital-edition" target="_blank">Charity &amp; Social Datebook Atlanta</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Boston</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://bostoncommon-magazine.com/" target="_blank">Boston Common</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Chicago</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/chicago" title="CS" target="_blank">CS</a> </li>
                        <li><a href="http://modernluxury.com/chicagos-north-shore" title="North Shore magazine" target="_blank">NS</a> </li>
                        <li><a href="http://michiganavemag.com/" target="_blank">Michigan Avenue</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-chicago" target="_blank">Modern Luxury Weddings Chicago</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-north-shore" target="_blank">Modern Luxury Weddings North Shore</a> </li>
                        <li><a href="http://modernluxury.com/interiors-chicago" title="Interiors Chicago" target="_blank">Modern Luxury Interiors Chicago</a> </li>
                        <li><a href="http://modernluxury.com/mens-book-chicago" title="Men's Book Chicago" target="_blank">Men's Book Chicago</a> </li>
                        <li><a href="http://modernluxury.com/chicago-city-guide/digital-edition" title="Modern Luxury City Guide Chicago" target="_blank">Modern Luxury City Guide Chicago</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-charity-social-datebook-chicago/digital-edition" target="_blank">Charity and Social Datebook Chicago</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Dallas</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/dallas" title="Modern Luxury Dallas" target="_blank">Modern Luxury Dallas</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-dallas" target="_blank">Modern Luxury Weddings Dallas</a> </li>
                        <li><a href="http://modernluxury.com/interiors-texas" target="_blank">Modern Luxury Interiors Texas</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-dallas/digital-edition" target="_blank">Charity and Social Datebook Dallas</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>The Hamptons</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/the-hamptons" target="_blank">Beach</a> </li>
                        <li><a href="http://hamptons-magazine.com/" target="_blank">Hamptons</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Hawai'i</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/hawaii" title="Hawaii" target="_blank">Modern Luxury Hawaii</a> </li>
                        <li><a href="http://www.modernluxury.com/ala-moana/digital-edition" target="_blank">Ala Moana</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Houston</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/houston" title="Houston" target="_blank">Houston</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-houston" target="_blank">Modern Luxury Weddings Houston</a> </li>
                        <li><a href="http://modernluxury.com/interiors-texas" target="_blank">Modern Luxury Interiors Texas</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-houston/digital-edition" target="_blank">Charity and Social Datebook Houston</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Las Vegas</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://vegasmagazine.com/" target="_blank">Vegas</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Los Angeles</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/los-angeles" title="Angeleno" target="_blank">Angeleno</a> </li>
                        <li><a href="http://la-confidential-magazine.com/" target="_blank">Los Angeles Confidential</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="California Interiors" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-los-angeles/digital-edition" target="_blank">Charity and Social Datebook Los Angeles</a> </li>
                    </ul>
                </li>
            </ul>
        </div>
        <div class="footerMenuFour">
            <ul>
                <li class="menuCity"><span>Miami</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/miami" title="Miami" target="_blank">Miami</a> </li>
                        <li><a href="http://oceandrive.com/" target="_blank">Ocean Drive</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-south-florida" target="_blank">Modern Luxury Weddings South Florida</a> </li>
                        <li><a href="http://modernluxury.com/interiors-south-florida" title="Modern Luxury Interiors South Florida" target="_blank">Modern Luxury Interiors South Florida</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-miami/digital-edition" target="_blank">Charity and Social Datebook Miami</a> </li>
                        <li><a href="http://www.modernluxury.com/styled-magazine/digital-edition" target="_blank">Styled</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>New York</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/manhattan" title="Manhattan" target="_blank">Manhattan</a> </li>
                        <li><a href="http://gotham-magazine.com/" target="_blank">Gotham</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-new-york/digital-edition" target="_blank">Charity and Social Datebook Manhattan</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Orange County</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/orange-county" title="Riviera Orange County" target="_blank">Modern Luxury Orange County</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-orange-county/digital-edition" target="_blank">Charity &amp; Social Datebook Orange County</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Palm Beach</span>
                    <ul class="menuCityExpand">
                        <li><a href="https://modernluxury.com/palm-beach" target="_blank">Modern Luxury Palm Beach</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Philadelphia</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://phillystylemag.com/" target="_blank">Philadelphia Style</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>San Diego</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/san-diego" title="Riviera San Diego" target="_blank">Modern Luxury San Diego</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-san-diego/digital-edition" target="_blank">Charity &amp; Social Datebook San Diego</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>San Francisco</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/san-francisco" title="San Francisco" target="_blank">San Francisco</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="https://digital.modernluxury.com/publication/?m=3611&amp;l=1" target="_blank">CityGuide</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-san-francisco/digital-edition" target="_blank">Charity &amp; Social Datebook San Francisco</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Scottsdale</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://www.modernluxury.com/scottsdale" target="_blank">Scottsdale</a> </li>
                        <li><a href="http://modernluxury.com/interiors-scottsdale" target="_blank">Modern Luxury Interiors Scottsdale</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Silicon Valley</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/silicon-valley">Modern Luxury Silicon Valley</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Washington, D.C.</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://modernluxury.com/washington-dc" title="DC" target="_blank">DC</a> </li>
                        <li><a href="http://capitolfile-magazine.com/" target="_blank">Capitol File</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-washington" title="Modern Luxury Weddings Washington" target="_blank">Modern Luxury Weddings Washington</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-charity-social-datebook-dc/digital-edition" target="_blank">Charity and Social Datebook DC</a> </li>
                    </ul>
                </li>
                <li class="menuCity"><span>Watches</span>
                    <ul class="menuCityExpand">
                        <li><a href="http://www.modernluxury.com/tourbillon" target="_blank">Tourbillon</a> </li>
                    </ul>
                </li>
            </ul>
        </div>
    </div>
</div>
<script type="text/javascript" src="/js/sidr.js"></script> 
<script type="text/javascript" src="/js/jquery.magnific-popup.js"></script> 
<script type="text/javascript" src="/js/pinit.js"></script> 
<script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script> 
<script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script> 
<script type="text/javascript" src="/js/owl.carousel.js"></script> <script src="/js/jquery.onscreen.js"></script> 
<script type="text/javascript" src="/js/jquery.easing.1.3.js"></script> 
<script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script> 
<script type="text/javascript" src="/js/scripts.js"></script> 

<!-- Begin comScore Tag --> 

<script>



  var _comscore = _comscore || [];



  _comscore.push({ c1: "2", c2: "19747236" });



  (function() {



    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;



    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";



    el.parentNode.insertBefore(s, el);



  })();



</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1">
</noscript>

<!-- End comScore Tag --> 

<!-- Quantcast Tag --> 

<script type="text/javascript">



var _qevents = _qevents || [];







(function() {



var elem = document.createElement('script');



elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";



elem.async = true;



elem.type = "text/javascript";



var scpt = document.getElementsByTagName('script')[0];



scpt.parentNode.insertBefore(elem, scpt);



})();







_qevents.push({



qacct:"p-e6M-zMcSgtpfk"



});



</script>
<noscript>
<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"> </div>
</noscript>

<!-- End Quantcast tag --> 

<script type="text/javascript" src="//s.skimresources.com/js/88233X1547555.skimlinks.js"></script>
<img src="https://ds.reson8.com/insights.gif?rand=%5Bcache_buster%5D&amp;t=0&amp;pixt=resonate&amp;advkey=0010M00001TAtUSQA1&amp;opptykey=DREM0118A&amp;evkey=100215383&amp;evtype=impression" width="1" height="1" border="0">




</body>
</html>
