<!DOCTYPE html>

<!-- post.php -->

<html lang="en">
<head>
<!-- Google Tag Manager --> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG3XCD6');</script> 
<!-- End Google Tag Manager --> 

<!-- Meta -->


<meta charset="utf-8" />
<meta name="keywords" content="Culture,Art,Entertainment,cruise,technology,traveling,web-og,robert-lovi,Apple News,cruises,metaverse,celebrity cruise lines,celebrity beyond,Robert Lovi" />
<meta name="description" content="Celebrity Cruises&reg;, known for next-generation ships at the intersection of architecture, technology, and design, is sailing into the future with the introduction of the &#039;Wonderverse,&#039; a new virtual experience launching the first ship in the Metaverse.
" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://oceandrive.com/wonderverse-celebrity-cruises-first-ship-in-the-metaverse" />
<meta property="og:title" content="Celebrity Cruises Just Launched The First Ship In The Metaverse" />
<meta property="og:description" content="Celebrity Cruises&reg;, known for next-generation ships at the intersection of architecture, technology, and design, is sailing into the future with the introduction of the &#039;Wonderverse,&#039; a new virtual experience launching the first ship in the Metaverse.
" />
<meta property="og:image" content="https://oceandrive.com/get/files/image/galleries/3-3_Cropped.jpg" />
<link rel="canonical" href="https://oceandrive.com/wonderverse-celebrity-cruises-first-ship-in-the-metaverse" />
<meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>Wonderverse: First Ship In The Metaverse</title>


<!-- Resources -->

<link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.cells.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.loaders.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/pages/css/front.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />


<script type="text/javascript" src="/cms3t/res/js/php.js"></script>
<script type="text/javascript" src="/cms3t/res/js/json2.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms3t/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms3t/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms3t/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms3t/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms3t/res/vit-lib/console.js"></script>
<script type="text/javascript">CMS_ALIAS = 'cms3t';CMS_RES = 'res';CMS_JS = 'js';CMS_CSS = 'css';CMS_IMAGES = 'images';</script>
<script type="text/javascript" src="/cms3t/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/res/system/js/mwSelectInput.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>
<script type="text/javascript" src="/res/blogs/js/jquery.waypoints.min.js"></script>




<!-- CSS -->

<link rel="stylesheet" href="/css/reset.css"/>
<link rel="stylesheet" href="/css/main.css"/>
<link rel="stylesheet" href="/css/responsive.css" />
<link rel="stylesheet" href="/css/sidr.css" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/6.0.0/css/all.min.css"/>
<link rel="stylesheet" href="/css/font-awesome.css" />
<link rel="stylesheet" href="/css/owl.carousel.css"/>
<link rel="stylesheet" href="/css/magnific-popup.css" />
<script type="text/javascript" src="https://tags.crwdcntrl.net/c/14441/cc.js?ns=_cc14441" id="LOTCC_14441"></script> 
<script type="text/javascript" language="javascript">_cc14441.bcp();</script> 

<!-- Fonts -->

<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>

<!-- Favicon and touch icons  -->

<link rel="shortcut icon" href="/images/ico/favicon.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png" />
<link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png" />
<style>
.contentArea {
}
.sidebarLeft {
    float: left;
}
.sidebarRight {
    
    float: right;
}
.moreHolder:hover span:before {
    width: 25%;
    -webkit-transition: all 0.5s ease;
    -moz-transition: all 0.5s ease;
    -o-transition: all 0.5s ease;
}
.moreHolder:hover span:after {
    width: 25%;
    -webkit-transition: all 0.5s ease;
    -moz-transition: all 0.5s ease;
    -o-transition: all 0.5s ease;
}

@media (max-width: 1200px) {
.contentArea {
    max-width: 94%;
}
}

@media (max-width: 768px) {
.sidebarLeft, .sidebarRight {
    float: none;
    margin: 0 auto;
    padding: 0;
    width: 100%;
}
}
</style>

<!-- DFP GPT TAGS  03/09/15 	--> 

 
<script src='//cdn.zarget.com/86381/123017.js'></script>
<style>
.footerImage img {
    width: 100%;
}
.miniarrow:before {
    content: "\25B6";
    font-size: 7pt;
    padding: 0 0 0 4px;
}
.first {
    margin-right: 10px;
    text-transform: uppercase;
    line-height: 9pt;
    font-size: 12pt;
}
.headerDetails {
    text-align: right;
    text-transform: none;
}
</style>

<!-- Segment Pixel - Modern Luxury Retargeting Segment - DO NOT MODIFY --> 

<script src="https://secure.adnxs.com/seg?add=22366995&t=1" type="text/javascript"></script> 

<!-- End of Segment Pixel --> 

<!-- Segment Pixel - Modern Luxury - oceandrive.com - DO NOT MODIFY --> 

<script src="https://secure.adnxs.com/seg?add=22424207&t=1" type="text/javascript"></script> 

<!-- End of Segment Pixel --> 

<script type="text/javascript">

window.orchardMileWidgetConfig=window.orchardMileWidgetConfig||{},window.orchardMileWidgetConfig.mode="modal";window.orchardMileWidgetConfig.cart=true;window.orchardMileWidgetConfig.bagFlow = true;

</script> 
<script async type="text/javascript" src="https://orchardmile.com/build/widget.js?v=0.0.2" k="wJJkHuIBzoVaT1bJJVc2Wzh8iw3eoQCF"></script> 
<script type='text/javascript' src='//ac.realvu.net/flip/2/c=E79J_f=mint' async ></script> 

<!-- adGrid Ad Begin Header Tag --> 
<script>
  window.top.adGrid = window.top.adGrid || {};
  window.top.adGrid.cmd = window.top.adGrid.cmd || [];

  var adGridInitiate = function() {
    this.adGridCall(function () {
      var pageMeta = {};
      this.setMetaDataFromPage(pageMeta);
    })
  };

  window.top.adGrid.cmd.push([adGridInitiate]);
</script> 
<!-- adGrid Ad End Header Tag -->

</head>

<!--  --->

<body>
<!-- /49110478/ODRV_JP -->
<div id='div-gpt-ad-1627936794624-0'> </div>

<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG3XCD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) --><script>
!function(a,b,c,d,e,f){a.ddjskey=e;a.ddoptions=f||null;var m=b.createElement(c),n=b.getElementsByTagName(c)[0];m.async=1,m.src=d,n.parentNode.insertBefore(m,n)}(window,document,"script","https://js.datadome.co/tags.js","CC3152399EFC85BFFBBC6913D377EB", { ajaxListenerPath : true });
</script> 

<h1 style="opacity: 0; position:relative; top:-60px; height:0">Wonderverse: First Ship In The Metaverse</h1>

<!-- /49110478/ODR_1x1_JP -->

<div id='div-gpt-ad-1575487254019-0' style='width: 1px; height: 1px;'> </div>

<!-- Google Tag Manager (noscript) oceandrive.com - Place this after  -->

<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG3XCD6"

height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<!-- End Google Tag Manager (noscript) -->

<div class="headerSpace">
  <div class="headerSpaceLeaderboard">
    <div class="mwPageArea"><div id="wY2RJV8H66MTUSWQ" class="mwPageBlock Content" style=""><div class="blockContents"></div></div><div class="Clear"></div></div>
  </div>
</div>

<!-- Header  -->

<div class="headerWrap">
  <div class="header">
    <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="Ocean Drive Magazine" /></a></div>
    <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png" /></a> </div>
    <nav class="mainMenu">
      <ul id="followMenu">
        
        <!--<li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a> </li>-->
        
        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/people" itemprop="url"><span itemprop="name">People</span></a> </li>
        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a> </li>
        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a> </li>
        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a> </li>
        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/video" itemprop="url"><span itemprop="name">Video</span></a> </li>
        <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
        <li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
        <li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>
        <li class="digitalBtn mobile"><a href="https://oceandrive.com/newsletter-signup" target="_blank" class="firstLink">Sign Up</a> <a href="https://www.facebook.com/oceandrive.magazine" target="_blank"><img src="/images/fbMobile.png" alt="Facebook" /></a> <a href="https://twitter.com/oceandrivemag" target="_blank"><img src="/images/twitterMobile.png" alt="Twitter" /></a> <a href="https://instagram.com/oceandrivemag" target="_blank"><img src="/images/instaMobile.png" alt="Instagram" /></a> <a href="https://pinterest.com/oceandrivemag/" target="_blank"><img src="/images/pinterestMobile.png" alt="Pinterest" /></a> <a href="https://www.youtube.com/user/OceaDrive" target="_blank"><img src="/images/ytMobile.png" alt="Youtube" /></a></li>
      </ul>
    </nav>
    <div class="headerDetails"><span class="socialBtn"><a href="https://oceandrive.com/newsletter-signup" ><span class="miniarrow"></span><span class="first"> Newsletter </span></a> <a href="https://www.facebook.com/oceandrive.magazine" target="_blank"><span class="fab fa-facebook"></span></a> <a href="https://instagram.com/oceandrivemag" target="_blank"><span class="fab fa-instagram"></span></a> <a href="https://twitter.com/oceandrivemag" target="_blank"><span class="fa fa-twitter"></span></a> </span>&nbsp;&nbsp;&nbsp;&nbsp;<a  class="fa fa-search searchIcon"></a></div>
  </div>
</div>

<!-- Spacer  -->

<div class="spacer"></div>

<!--







	Site Search







-->

<div class="dropDownWrap Search">
  <div class="dropDown">
    <div class="mainContentArea">
      <div class="closeBtn fa fa-close"></div>
      
      <!-- sidebar  -->
      
      <div class="twoColumn">
        <div class="twoColumnLeft">
          <div align="right">
            <h4>Search Our Site</h4>
          </div>
        </div>
        <div class="twoColumnRight"> 
          
          <!-- Search  -->
          
          <div class="searchBox">
            <form action="/Search-Results" method="GET">
              <label> </label>
              <input type="text" name="q" value="" class="inputwide">
              <input type="submit" value="Go">
            </form>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<!-- Contentarea  -->

<div class="contentArea">
  <div class="mainContentArea">
    <div style="padding:10px 0;">
      <div class="mwPageArea"><div id="wIID6TH5Y0U9KQOK" class="mwPageBlock Include" style=""><div class="blockContents"><!-- Contentarea  -->
<div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div id="wIGC7LEGA9RHW9XD" class="mwPageBlock BlogsPost" style=""><div class="blockContents"><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 51095;
				
			}); //jQuery.onLoad
			
		</script>
      
    		<script type="text/javascript">
			jQuery( function () { mwInitMedia('#wCDF8NKC9O4I5T7B') } );
		</script>	
	
<script type="text/javascript" nocache="nocache">
/*initialize blogs posts meta data storage*/
if ( typeof blogsPostsMetaData == 'undefined' ) blogsPostsMetaData = [];
	
	blogsPostsMetaData['wonderverse-celebrity-cruises-first-ship-in-the-metaverse'] = {
		'keywords'		: 'Culture,Art,Entertainment,cruise,technology,traveling,web-og,robert-lovi,Apple News,cruises,metaverse,celebrity cruise lines,celebrity beyond,Robert Lovi',
		'description'		: 'Celebrity Cruises®, known for next-generation ships at the intersection of architecture, technology, and design, is sailing into the future with the introduction of the \'Wonderverse,\' a new virtual experience launching the first ship in the Metaverse.
',
		'og:url'		: 'http://oceandrive.com/wonderverse-celebrity-cruises-first-ship-in-the-metaverse',
		'og:title'		: 'Celebrity Cruises Just Launched The First Ship In The Metaverse',
		'og:description'	: 'Celebrity Cruises®, known for next-generation ships at the intersection of architecture, technology, and design, is sailing into the future with the introduction of the \'Wonderverse,\' a new virtual experience launching the first ship in the Metaverse.
',
		'og:image'		: '/get/files/image/galleries/3-3_Cropped.jpg',
		'canonical_url'		: 'https://oceandrive.com/wonderverse-celebrity-cruises-first-ship-in-the-metaverse',
		'title'			: 'Celebrity Cruises Just Launched The First Ship In The Metaverse',
	};
	
	var updateMetaData = function(alias) {
		___('updateMetaData');
		/*
		jQuery('meta').each(function(){
			var el = jQuery(this);
			var prop = el.attr('property');
			var name = el.attr('name');
			if (name == 'keywords') el.attr('content', 'Culture,Art,Entertainment,cruise,technology,traveling,web-og,robert-lovi,Apple News,cruises,metaverse,celebrity cruise lines,celebrity beyond,Robert Lovi');
			if (name == 'description') el.attr('content', 'Celebrity Cruises®, known for next-generation ships at the intersection of architecture, technology, and design, is sailing into the future with the introduction of the \'Wonderverse,\' a new virtual experience launching the first ship in the Metaverse.
');
			if (prop == 'og:url') el.attr('content', 'http://oceandrive.com/wonderverse-celebrity-cruises-first-ship-in-the-metaverse');
			if (prop == 'og:title') el.attr('content', 'Celebrity Cruises Just Launched The First Ship In The Metaverse');
			if (prop == 'og:description') el.attr('content', 'Celebrity Cruises®, known for next-generation ships at the intersection of architecture, technology, and design, is sailing into the future with the introduction of the \'Wonderverse,\' a new virtual experience launching the first ship in the Metaverse.
');
			if (prop == 'og:image') el.attr('content', '/get/files/image/galleries/3-3_Cropped.jpg');
		});
		jQuery('link[rel=canonical]').attr('href', 'https://oceandrive.com/wonderverse-celebrity-cruises-first-ship-in-the-metaverse');	jQuery('title').html('Celebrity Cruises Just Launched The First Ship In The Metaverse');
		*/

		var data = blogsPostsMetaData[alias];
		/* skip update if no data - this is fake call before post just start loading */
		if (typeof data == 'undefined') return;
		jQuery('meta').each(function(){
			var el = jQuery(this);
			var prop = el.attr('property');
			var name = el.attr('name');
			if (name == 'keywords') el.attr('content', data['keywords']);
			if (name == 'description') el.attr('content', data['description']);
			if (prop == 'og:url') el.attr('content', data['og:url']);
			if (prop == 'og:title') el.attr('content', data['og:title']);
			if (prop == 'og:description') el.attr('content', data['og:description']);
			if (prop == 'og:image') el.attr('content', data['og:image']);
		});
		
		jQuery('link[rel=canonical]').attr('href', data['canonical_url']);
		jQuery('title').html(data['title']);
	};
	
	updateMetaData('wonderverse-celebrity-cruises-first-ship-in-the-metaverse');
	jQuery(function(){
	
		/* overwrite blogs core event function - specialy created for this case */
		onBlogsPostAliasUpdate = function(alias) {
			updateMetaData(alias);
		}	
		
	});
	
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18017622-3" nocache="nocache"></script>
<script nocache="nocache">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

gtag('set',
  {
    'custom_map':
      {
        'dimension1': 'Tags'
      }
  });
gtag('config', 'UA-18017622-3', { 'Tags': 'cruise,technology,traveling,web-og,robert-lovi,Apple News,cruises,metaverse,celebrity cruise lines,celebrity beyond,Robert Lovi,' });
    
</script>

<script type="text/javascript" nocache="nocache">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script>

<script>
jQuery(document).ready(function(jQuery) {

$(".authorb").hide();

	
	
if($('.author a').attr('href') === '') { 
   // Element 'a' has no href
	$(".author").hide();
	$(".authorb").show();
}
	
});
	
	
</script>
<h1>Celebrity Cruises Just Launched The First Ship In The Metaverse</h1>




<p>
  <span class="author-wrapper"> 
  <span class="author"><a href="https://oceandrive.com/Author-Robert-Lovi">By: Robert Lovi</a></span> 
  <span class="authorb">By: Robert Lovi</span> 
  <span class="vertical-line">|</span>
  <span class="published-date">December 23, 2022</span>
  <span class="vertical-line">|</span>
  <span class="category"><a href="/blogs/category/Culture">Culture</a> <a href="/blogs/category/Art">Art</a> <a href="/blogs/category/Entertainment">Entertainment</a> </span>
  </span>  
</p>
<div class="holder">
  <div class="owl-carousel" id="postGallery">
    
  </div>
</div>
<!-- 
<div class="socialIconsBlog">
  
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://oceandrive.com/wonderverse-celebrity-cruises-first-ship-in-the-metaverse&t=Celebrity+Cruises+Just+Launched+The+First+Ship+In+The+Metaverse", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://oceandrive.com/wonderverse-celebrity-cruises-first-ship-in-the-metaverse&text=Celebrity+Cruises+Just+Launched+The+First+Ship+In+The+Metaverse via @oceandrivemag", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://oceandrive.com/wonderverse-celebrity-cruises-first-ship-in-the-metaverse", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Foceandrive.com%2Fwonderverse-celebrity-cruises-first-ship-in-the-metaverse&description=Celebrity+Cruises+Just+Launched+The+First+Ship+In+The+Metaverse&media=http%3A%2F%2Foceandrive.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2F3-3_Cropped.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
</div>-->
<div class="eventsBlogText"> <p> <img src="/get/files/image/galleries/3-3.jpg" alt="3-3.jpg" width="844" data-crop-sn="b76a94859a1d0728a7f806d71869e43a" /></p>
<p><span data-preserver-spaces="true"><a href="http://www.celebritycruises.com/" target="_blank">Celebrity Cruises&reg;</a>, known for next-generation ships at the intersection of architecture, technology, and design, is sailing into the future with the introduction of the 'Wonderverse,' a new virtual experience launching the first ship in the Metaverse.</span></p>
<p style="text-align: center;"><strong><span data-preserver-spaces="true">See Also: </span></strong><span data-preserver-spaces="true"><a href="https://oceandrive.com/little-havana-miami-neighorhood-guide" target="_blank">The Ultimate Guide To Little Havana</a></span></p>
<p><span data-preserver-spaces="true">A first in the industry, travelers will have the chance to see "before they sail," exploring a hyper-realistic, digital recreation of aspects of Celebrity's newest ship in the transformational Edge&reg; Series, Celebrity Beyond. The virtual experience is complete with the ship's art and inspiring spaces, entertaining signature moments like Celebrity's famous Martini Bar Flair Show, and the ability to visit top destinations that Celebrity sails to, including Alaska, the Caribbean, Europe, and Asia.</span></p>
<p><span data-preserver-spaces="true"><img src="/get/files/image/galleries/wonderverse-SunsetBar-NateBerkus.jpg" alt="wonderverse-SunsetBar-NateBerkus.jpg" width="1280" data-crop-sn="7d2b85182018321f7b290af628eaf78f" /></span></p>
<p><span data-preserver-spaces="true">In addition, as digital avatars, guests can meet and chat with the line's key leaders, including President and CEO Lisa Lutoff-Perlo, the inspirational Captain Kate McCue &ndash;the first, and still only, American female captain of a major cruise ship&ndash; and Nate Berkus, Celebrity's Edge&reg; Series Travel Ambassador and designer of the Sunset Bar on Celebrity Beyond.</span></p>
<p><span data-preserver-spaces="true">Celebrity's Wonderverse, created in collaboration with virtual event platform architects <a href="https://surrealevents.com/" target="_blank">Surreal Events</a>, also features mini-games and activities, entertainment, easter eggs, and much more, all hosted on the web by clicking <a href="http://www.celebritycruises.com/wonderverse" target="_blank">here</a>.</span></p>
<p><span data-preserver-spaces="true">The experience is live in time for the holidays when people are thinking about where they want to go in the new year and spending time with family and friends exploring destinations and planning their trips.</span></p>
<p><span data-preserver-spaces="true">"</span><em>Celebrity Beyond </em><span data-preserver-spaces="true">is the newest, most luxurious and most innovative ship in our fleet and I can't think of a better ship to showcase its state-of-the-art design than in our state-of-the-art Wonderverse," said Lutoff-Perlo. "Celebrity has always been at the forefront of consumer desires, literally creating resorts at sea with the design of our ships and the onboard experiences offered; and now we're bringing this to life in new ways to inspire and connect with travelers." </span></p>
<p><span data-preserver-spaces="true"><img src="/get/files/image/galleries/wonderverse-Celebrity-Gameplay-Screenshots.jpg" alt="wonderverse-Celebrity-Gameplay-Screenshots.jpg" width="1280" data-crop-sn="3ce60bcdde8843bea477df48ff41fd41" /></span></p>
<p><span data-preserver-spaces="true">Consumers will move from space to space, enjoying immersive, interactive content throughout as they learn more about the ship and the destinations available on Celebrity Cruises, including:</span></p>
<p><span data-preserver-spaces="true"><strong>The Magic Carpet&reg;,</strong> which soars cantilevered above the sea with uninterrupted vistas for enjoying virtual cocktails or dinner, is considered one of the most unique design innovations ever for a cruise ship. The first space users will encounter also serves as a meeting space, providing a dynamic way for users to interact virtually.</span></p>
<p><span data-preserver-spaces="true">The majestic <strong>Grand Plaza,</strong> the social epicenter of Celebrity Beyond, serves as a social-first lounge where passengers can connect, listen to music, enjoy Celebrity's iconic Martini Bar Flair Show, and chat with Celebrity's President and CEO, Lisa Lutoff-Perlo.</span></p>
<p><span data-preserver-spaces="true"><strong>The Resort Deck</strong>, which includes a Rooftop Garden, the ship's Main Pool, unique cantilevered float pools, and sunken seating, allows guests to interact with Captain Kate and Nate Berkus, who displays the brand's 2024-2025 season offerings. Visitors can also unwind in lounge chairs or swim in the pool.</span></p>
<p><span data-preserver-spaces="true"><strong>The Sunset Bar</strong>, designed by Nate Berkus, where Berkus shares his personal travel experiences reflected in the internationally-inspired ambiance at the multi-level, multi-terraced outdoor space while visitors enjoy one of the most talked-about spaces on any cruise ship.  </span></p>
<p><span data-preserver-spaces="true">The adventure begins with a user-controlled tender game that leads to the iconic Magic Carpet, where participants can create their personalized avatars. Participants will then be taken to the Resort Deck, where they will be greeted personally by Captain Kate, who will be on hand to answer questions and will be able to explore the ship from there.</span></p>
<p><span data-preserver-spaces="true">Visitors can also visit the Endicott Arm &amp; Dawes Glacier in Alaska, the whitewashed beauty of Santorini, Greece, the bright lights of Japan's capital city of Tokyo and the awe-inspiring Mt. Fuji, and the white sand beaches and clear Caribbean turquoise waters of St. Lucia, all before reuniting with Nate Berkus at the Sunset Bar, where they'll have the opportunity to ask him questions. Guests can easily access a portal for immediate bookings as part of the experience.</span></p>
<p><span data-preserver-spaces="true"><img src="/get/files/image/galleries/wonderverse-ResortDeck-Aerial.jpg" alt="wonderverse-ResortDeck-Aerial.jpg" width="1280" data-crop-sn="40ddf78580104cb2f2d869fe0cb7c650" /></span></p>
<p><span data-preserver-spaces="true">Celebrity Beyond, a next-generation ship, goes beyond what was previously thought possible for a cruise ship, providing guests with endless opportunities to disconnect from every day while connecting with the wonders of the world around them.</span></p>
<p><span data-preserver-spaces="true">Celebrity Beyond shatters every preconceived notion of the cruising experience, representing the epitome of a relaxed luxury resort at sea, with inspirational design from the world's leading architects and interior designers, fine dining experiences from Michelin-starred chefs, world-renowned wellness partners, exquisite art, cutting-edge entertainment, and luxury brand retailers, as well as Celebrity's uniquely intuitive service.</span></p>
<p><span data-preserver-spaces="true">"We've revolutionized cruise ship design and now we're revolutionizing where cruise ships are experienced," said Celebrity Cruises' Chief Marketing Officer Michael Scheiner. "The Wonderverse allows us to unlock and bring to life the richness and fullness of the Celebrity experience in really exciting ways we can't do through traditional marketing and advertising vehicles. We believe this has opportunities to expand even further, creating experiences our consumers are looking for."</span> </p>
<p>For more information on all <em>Celebrity Beyond</em> sailings, click <a href="https://www.celebritycruises.com/cruise-ships/celebrity-beyond.  " target="_blank">here</a>. To learn more about Celebrity Cruises, visit the <a href="https://www.celebritycruises.com/" target="_blank">website</a>.  </p>
  <!--<div class="socialIconsBlog mobile">
    
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://oceandrive.com/wonderverse-celebrity-cruises-first-ship-in-the-metaverse&t=Celebrity+Cruises+Just+Launched+The+First+Ship+In+The+Metaverse", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://oceandrive.com/wonderverse-celebrity-cruises-first-ship-in-the-metaverse&text=Celebrity+Cruises+Just+Launched+The+First+Ship+In+The+Metaverse via @oceandrivemag", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://oceandrive.com/wonderverse-celebrity-cruises-first-ship-in-the-metaverse", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Foceandrive.com%2Fwonderverse-celebrity-cruises-first-ship-in-the-metaverse&description=Celebrity+Cruises+Just+Launched+The+First+Ship+In+The+Metaverse&media=http%3A%2F%2Foceandrive.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2F3-3_Cropped.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
  </div>-->

  <hr style="background: #ddd; margin-bottom: 10px;"/>
  <style>

</style>
  <br />
  <div class="tags">Tags:
     <span> <a href="/blogs/tag/cruise">cruise</a></span>  <span> <a href="/blogs/tag/technology">technology</a></span>  <span> <a href="/blogs/tag/traveling">traveling</a></span>  <span> <a href="/blogs/tag/web-og">web-og</a></span>  <span> <a href="/blogs/tag/robert-lovi">robert-lovi</a></span>  <span> <a href="/blogs/tag/Apple-News">Apple News</a></span>  <span> <a href="/blogs/tag/cruises">cruises</a></span>  <span> <a href="/blogs/tag/metaverse">metaverse</a></span>  <span> <a href="/blogs/tag/celebrity-cruise-lines">celebrity cruise lines</a></span>  <span> <a href="/blogs/tag/celebrity-beyond">celebrity beyond</a></span>  <span> <a href="/blogs/tag/Robert-Lovi">Robert Lovi</a></span> 
  </div>
  <div class="credits">
    <p>Photography by: Courtesy of Celebrity Cruises</p>
  </div>
  
</div>
<script >$('img').attr('height', '')</script>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }

	.eventsBlogText { margin:0 0 100px}



.sidebar {
    max-width: 1100px;
    padding: 0px 7% 25px;
}
	
	
	.mobileX {display: none !important;}
	.desktopX { display: block;}	
	
@media (max-width: 900px) {
		 
		 .mobileX {display: block !important;}
	.desktopX {display: none !important; position: absolute; left:-5000px;}	
	
		 
		 .mwSpacer.medium {
    height: 10px !important;
}
	}
	
	


</style>




<script >

    $(document).ready(function() {



      var owl = $("#postGallery");
      //___(owl);
      
      owl.append(jQuery('.owl-gallery-image'));

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });
	
	// ---- stupid instagram doesnt work on ajax load fix... ----
	
	//initialize iframe number
	if ( typeof instagram_iframe_num == 'undefined' ) instagram_iframe_num = 0;
	
	//loop blocks
	jQuery('blockquote.instagram-media').each(function(i){
		
		var el = jQuery(this);
		
		//split url
		var url_parts = el.attr('data-instgrm-permalink').split('/p/');
		
		//skip process for broken blocks
		if ( url_parts.length < 2 ) return;
		
		//get SN
		var sn = url_parts[1].split('/')[0];
		
		//generate html
		var html = '<iframe class="instagram-media instagram-media-rendered" id="instagram-embed-' + instagram_iframe_num + '" src="https://www.instagram.com/p/' + sn + '/embed/" allowtransparency="true" allowfullscreen="true" frameborder="0" height="882" data-instgrm-payload-id="instagram-media-payload-' + instagram_iframe_num + '" scrolling="no" style="background: white; max-width: 540px; width: calc(100% - 2px); border-radius: 3px; border: 1px solid rgb(219, 219, 219); box-shadow: none; display: block; margin: 0px 0px 12px; min-width: 326px; padding: 0px;"></iframe>';
		
		//replace block to iframe
		el.replaceWith(html);
		
		//increment counter
		instagram_iframe_num += 1;
		
	});
	
	
</script> 

<!--
<loader>
  <div>Loading...</div>
</loader>

--><div class="update-alias-on-scroll-up" post-alias="wonderverse-celebrity-cruises-first-ship-in-the-metaverse" post-title="wonderverse-celebrity-cruises-first-ship-in-the-metaverse"></div><div class="update-alias-on-scroll-bot" post-alias="best-non-alcoholic-spirits-gin-whiskey-vodka" post-title="best-non-alcoholic-spirits-gin-whiskey-vodka" post-id="49124" post-template="post_2022.php" post-categories='[]' post-order="" post-do-load="yes" post-socials-list="facebook,twitter,linkedin,pinterest" post-socials-template="demo.php"></div></div></div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="sidebaradA"></div>
        <br />
        <br />
        <br />
        <div class="sidebaradB"></div>
      </div>
    </div>
  </div>
</div>
<style>
.sidebarRight {
    position: sticky; 
    top: 0;
	padding-top:70px;
}
</style>
</div></div><div id="wL475G2Y92ZJQXV5" class="mwPageBlock BlogsPost" style=""><div class="blockContents"><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 51095;
				
			}); //jQuery.onLoad
			
		</script></div></div><div id="wH9QELPM1AN90ON9" class="mwPageBlock Include" style=""><div class="blockContents">  <div class="ContentSpaceLeaderboard" style="margin:0px auto;">

    <div class="mwPageArea"><div id="wFHB7RRR6QXWETKO" class="mwPageBlock Content" style=""><div class="blockContents"></div></div><div class="Clear"></div></div>

  </div></div></div><div class="Clear"></div></div>
    </div>
  </div>
</div>

<!-- Footer  -->


<script type="text/javascript" src="/js/sidr.js"></script> 
<script type="text/javascript" src="/js/jquery.magnific-popup.js"></script> 
<script type="text/javascript" src="/js/pinit.js"></script> 
<script type="text/javascript" >jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script> 
<script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script> 
<script type="text/javascript" src="/js/owl.carousel.js"></script> <script src="/js/jquery.onscreen.js"></script> 
<script type="text/javascript" src="/js/jquery.easing.1.3.js"></script> 
<script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script> 
<script type="text/javascript"  src="/js/scripts.js"></script> 

<!-- Begin comScore Tag --> 

<script>







  var _comscore = _comscore || [];







  _comscore.push({ c1: "2", c2: "19747236" });







  (function() {







    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;







    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";







    el.parentNode.insertBefore(s, el);







  })();







</script>
<noscript>
<img src="https://b.scorecardresearch.com/p?c1=2&c2=19747236&cv=2.0&cj=1" />
</noscript>

<!-- End comScore Tag --> 

<!-- Quantcast Tag --> 

<script type="text/javascript">







var _qevents = _qevents || [];















(function() {







var elem = document.createElement('script');







elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";







elem.async = true;







elem.type = "text/javascript";







var scpt = document.getElementsByTagName('script')[0];







scpt.parentNode.insertBefore(elem, scpt);







})();















_qevents.push({







qacct:"p-e6M-zMcSgtpfk"







});







</script>
<noscript>
<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"/> </div>
</noscript>

<!-- End Quantcast tag --> 

<!-- adGrid Ad Begin Footer Tag --> 
<script async src="https://console.adgrid.io/adgrid-build/ad-grid-oceandrive-com.js"></script> 
<!-- adGrid Ad End Footer Tag -->

</body>
</html>
